Winpatrol 2011 20.0.2011.0 Conflicts with Comodo Internet Security 5.3.181415

The bug/issue

  1. What you did: upgraded to Winpatrol 2011 20.0.2011.0
  2. What actually happened or you actually saw: Defense started counting intrusions
  3. What you expected to happen or see: 0 Intrusions
  4. How you tried to fix it & what happened:Rolling Winpatrol back to 19.3.2010.5
  5. If its an application compatibility problem have you tried the application fixes here?:
  6. Details & exact version of any application (execpt CIS) involved with download link:Winpatrol 2011 20.0.2011.0
  7. Whether you can make the problem happen again, and if so exact steps to make it happen:yes reinstalled Winpatrol 2011 20.0.2011.0
  8. Any other information (eg your guess regarding the cause, with reasons):

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file:

Your set-up

  1. CIS version, AV database version & configuration used: Comodo Internet Security 5.3.181415 Virus DB 7929, Internet Security
  2. a) Have you updated (without uninstall) from CIS 3 or 4:NO
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):
  5. Defense+, Sandbox, Firewall & AV security levels: D+= , Sandbox= , Firewall = , AV =
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 7 Ultimate (x64) Service Pack 1 (build 7601) UAC Disabled
  7. Other security and utility software installed: no
  8. Virtual machine used (Please do NOT use Virtual box): No

Winpatrol 2011 20.0.2011.0 Conflicts with Comodo Internet Security 5.3.181415. I verified this on multiple customer computers and resolved the problem by rolling Winpatrol back to 19.3.2010.5. I love WP and hope the issue is resolved soon. The constant checks even when WP was disabled from checking startup CFP.EXE. This eventualy causes system to freeze and require a force shut down. The Sytem OS W7 SP1, all versions.

I have posted this note in Comodo & Winpatrol Forums.

[attachment deleted by admin]

Could you please add the missing information to your first post.

  1. Defense+, Sandbox, Firewall & AV security level: D+=Safe, Sandbox=Enabled, Firewall=Safe, AV=Stateful (Example)

  2. OS version, service pack, number of bits, UAC setting, & account type: Windows 7 Ultimate (x64) Service Pack 1 (build 7601) UAC Disabled

Thank you


Will you please post the missing information as asked in my previous post.

Sorry I cannot moved to Verified without this.

Thank you


Hi Dennis,

I notice he says this occurs on several systems, It does the same for me on Win7 x64 using proactive with everything else default.

I uninstalled it as I don’t need it now, I use Soluto for delaying startups which was all I did with Winpatrol.

This issue can easily be resolved.;msg496431#msg496431

I don’t think this is a bug. What is being logged is the fact that the self protection of CIS is working.

Deadman is giving a solution. It allows Win Patrol to access CIS file(s) in memory. Then it won’t be logged anymore.

Unfortunately we do need this issue to be reported in the full right format, and with all the information we have asked for, if we are to forward it to verified issues.

For the moment I am going to move it to the Orphaned/Resolved child board. If you do edit your post to create a complete issue report in standard format, and PM an active mod, we will of course consider moving it to verified reports.

The devs only look at the Orphaned/Resolved board if they have time, so please do edit the post and PM an active mod if you want it fixed.