Windows XP SP1

Why have you made it so you cannot run it with XP SP1

I do not wish to upgrade to SP2 because of the firewall and security center
do not want that ■■■■ on my computer

But I do love your software, I hope you will make it compatible with XP1
Please, Chuck (L)

Hi Chuck2 Welcome to the forums.

I highly advise you to upgrade to the latest SP. Off course you can disable Security Center & the built in Firewall. Every SP is extremely critical & important, Please upgrade to SP3.

I can then tell you how to disable the Firewall & Security Center safely.

Josh