Windows Vista Service Pack 1 Compatible?

Hi there,

Any reports or confirmation that Comodo Backup working under Vista Service Pack 1?

Thanks

Hi davidv00, welcome to the forums!

While I don’t use Vista, I haven’t seen or heard of compatibility problems with Service Pack 1. As it has been out for a long enough time I can only assume that everything is working well enough.

I know this isn’t the answer you were looking for, but my best suggestion would be to try it out. If it’s like the XP/SP1/SP2 trilogy there shouldn’t be anything wrong. I don’t actually remember a program I tried that would work with XP and wouldn’t with SP1.

Dave

I can confirm Backup V1.0.3 works under Vista SP1 32 bit.

Ewen :slight_smile: