Windows Security Centre

From I uninstalled the last version of the firewall and installed the new one, Windows Security Centre is saying my firewall off and my anti virus (avast) is not found. How do I fix this problem?

So the Windows Security Center is showing Comodo off or is showing Windows Firewall off? Is Comodo running? Do you see it in your system tray?

FAQ Threads:

Windows Security Centre,19445.0.html

Thats only after you uninstall it completely but she reinstalled it. Hard to understand the post

I am not using vista I am using XP and yes both the firewall and avast are in my system tray working quite nicely together but windows does not “see” them which is slightly weird and worrying at the same time. Well it is saying the firewall is off, I don’t know which one it thinks is off I would think it would be the windows firewall, as for avast it just says virus protection not found.

Sounds like you need to rebuild the Windows repository folder since Comodo and Avast are showing inactive even though they are not. Simply go to run and type “services.msc”. Find the WMI Service(Windows Management Instrumentation) and stop it. Then go to C/Windows/System32/Wbem and delete the repository folder then reboot. Let me know what happens.

It doesn’t matter whether it’s installation, uninstallation, something wrong with Security Center. Refreshing it from time to time will fix it.

Frankly, I still fail to see any purpose to leave that useless service running (and therefore resource wasteful) when each security program has its own system tray icon running. To add to the list of disadvantages, it makes the user think twice that something’s wrong when in fact there isn’t.

True Soy…Thats Microsoft for you.

I have done all the tips that has been set out by Vettetech but the WSC is still saying that the firewall is off and the virus protection is not found

Stop the WMI service called Windows Management Instrumentation.

Done all of that and still it’s still saying it’s foolishness

Here’s a tool from Ewen from 2006 that always worked:;msg19751#msg19751

If it still doesn’t work my last recommendation is remove that useless service altogether.

But on saying that the repository folder when you delete it is in the recycle bin as that where windows puts it after you delete it so should it be properly deleted? I tried the way of fixing it ie pausing it but even after my first restart when I did everything on this board. The repository folder was not in the wben folder as if you follow what is says it that link it says the repository folder should be back fresh and new but not in my case!

So using panic’s zip is a matter of running the zip.

Did you look in the System32 section.

After you delete the repository folder empty the recycle bin and reboot.

Yep I did it’s not there tho the one that has been deleted is in my recycle bin

Ok did you reboot. if you followed the steps you posted in that link everything should be fine. Did you follow all these steps to the “t”.

That’s the one thing I did not do empty the recycle bin and hay do you please or stop the WMI? as you say stop they say pause?

Pause,stop same thing. I stop it and I also do not restart it I just reboot. I explained it to you in reply #5.