Windows Security Center reports firewall not working

Hey there comodo… I really need help with this problem im experiencing with your firewall… even when the firewall is on i keep getting the windows message alert saying my computer may be at risk please turn on windows firewall, but the firewall says that is it at excellent protection strength and running… If someone could please help me with this issue it would be greatly appreciated… since im not too sure if its running properly, so ill use windows firewall for now until i get an answer… Much appreciated i thank you in advance

Speed

Hey there comodo… I really need help with this problem im experiencing with your firewall… even when the firewall is on i keep getting the windows message alert saying my computer may be at risk please turn on windows firewall, but the firewall says that is it at excellent protection strength and running… If someone could please help me with this issue it would be greatly appreciated… since im not too sure if its running properly, so ill use windows firewall for now until i get an answer… Much appreciated i thank you in advance

Im currently running

Version 2.4.18.184
Im on high speed internet
Running Windows XP and SP2
Logged in as Admin
I’m running NOD32 as an AV

Thanks

Speed

Hello,

Here are the steps that should help resolve your issue.

  1. Go to control panel and open Administrative tools.
  2. Click on services.
  3. Go down to Windows Managament Instrumentation.
  4. Stop this service. Stop Security Center service too.
  5. Exit out of this area to your desktop.
  6. Right click Start and choose Explore.
  7. Go to c:\windows\system32\wbem\repository.
    Delete this subdirectory ONLY. Let the others there.
    Sometimes, only using Unlocker, MoveOnBoot or Delete FXP you can delete these files.
  8. Exit back to your desktop and reboot your computer.

Check this FAQs post:
https://forums.comodo.com/help/cpf_not_showing_up_in_xp_security_center-t211.0.html;msg58857#msg58857

speed,

In this thread, there are posts by Soya and myself that explain how you can verify that CFP is running, Windows Security Center aside.

https://forums.comodo.com/help/error_your_computer_might_be_at_risk_comodo_firewall_pro_is_turned_off-t9938.0.html;msg72156#msg72156

That should help boost your confidence in knowing the firewall is indeed active. And yes, the repository fix should correct the Windows Security Center reporting issue.

LM

PS: Welcome to the forum!

Just to clear confusion, Speedbump had to virtually identical posts, both with responses. I have merged those into one thread…

LM