Windows Security Alert after installing Comodo; doesn't recognise Comodo!

First of all, I’m new here, so a big hello all round. (:WAV)

Bit of a problem here, and I’m not sure what to do about it.

Background: After getting sick and tired of ZoneAlarm seeming to slow my system down considerably, I’ve spent about a fortnight looking for an alternative software firewall that doesn’t slow down my system, and is pretty watertight. After reading many online review sites, talking to friends more knowledgeable about this sort of thing, and a bit of trial and error (tested Sygate and Sunbelt Kerio; both distinctly meh), I’ve decided to give Comodo a whirl.

So, I uninstalled ZA, rebooted my system, checked my firewall in Trend Micro PC-cillin Internet Security 14 was switched off, installed Comodo, rebooted again, and it’s begun to ask about programs wanting to connect to the internet, which is all well and good. The problem I have, is that Windows Security Center doesn’t seem to recognise Comodo Personal Firewall, as it says that I have turned off the Trend Micro built-in firewall, and there’s a red Windows Security Alert shield with a cross through it in my System Tray.

I’ve tried rebooting again to see if Windows detects Comodo again, but it’s just come up with the same security warning again. Any ideas how I get Windows Security Center to recognise Comodo?

I tried searching the forum for a solution or mention of this problem, but came up with nothing. If this has already been mentioned elsewhere, please push me in the right direction. :slight_smile:

First impressions though, it lets Firefox run a hell of a lot faster, which is good!

gabanski83 hi , not sure how to solve your problem but I’m an advid gamer and security Freak, I personally dont like windows security center so I totally disable it in the system admin tools services, totally unecessary to have it running. I don’t think that Windows Security Center will ever recognize Comodo unless microsoft does an updated patch to their WSC, but I may be wrong. Most gamers and computer techs I know disable the WSC completely.

Try unticking the firewall in change the way the security alerts me in the windows security centre, i dont know if this will help you but its worth a try good luck

I would say try updating it because I ran the update engine and got a few updates to the Firewall and windows recognizes it and says that the Comodo firewall is on and acts like it is happy with it.

Hope it works :slight_smile:

Hey gabanski, Check out this thread.,2479.0.html