Windows Live Messenger Refuses to follow Windows Compatibility setting

ATTN: This is a duplicate, I apologize, I just saw the other thread.

After installing V4 of Comodo Firewall, Windows Live Messenger refuses to obey the compatibility setting that allows Windows 7 users to place WLM by the clock rather than on the task bar (AKA setting WLM’s exe to Vista SP2’s compatibility mode)

I’ve had this issue on two different workstations now. I’ve disabled sandbox and Defense+ completely, turned off compatibility and re-enabled it without luck.

System Information

  • Win7 Ultimate X64 W/ latest patches
  • Comodo v4 just downloaded and installed today
  • WLM with Apatch and WLM Plus installed
  • Avast Pro Antivirus v5