windows installer - trying to update but can't find path

Greetings… hopefully someone may be able to help…
just upgraded my firewall from v2.4 to V3 - finally took the plunge. !
all seems well at the moment , but during the process windows downloaded an update , now when i switch on my computer i get " windows installer " searching for ‘sonic DLA’ it then says it is unable to find DLA.msi and can i find an alternative path. if I cancel it just comes back , even if i re-boot the windows installer startes up.
i do have sonic on my computer , but i have no idea what the path is or how to get rid of the windows installer that keeps trying to update my computer .

I know it’s "not a comodo issue’, but any thoughts would be appreciated…

Seems like a file is missing. If you know what the file is you may be able to copy it off your Windows Cd. If you cannot then you may have to reformat. But then again if Windows runs fine you can just shut off Auto updates for WIndows.

thanks vettetech… seems no matter what i try and do . i found out the last windows patch number and tried to delete it after using ’ find’ ,it found 4 items and when i tried to delete them it said one was part of operating system and it may cause computer to fail, so i didn’t delete it.
you are correct that for some reasom it can’t find a particular path. is there a way I can delate the last windows update?
I had installed V3 firewall , but ended up trying to use a 'restore poin’t , so i’m back where i started .

Turn off Windows auto updates. Then download file assassin which can delete locked files. Try that first.

File assassin is also included in the multi-awarded (lol) MBAM :slight_smile:


Your right I forgot about that and I have MBAM. lol

Here’s another really lovely tool:

Cheers, friends