Windows Firewall Won't Stay Off

I have Comodo Firewall fully active, but Windows Firewall keeps turning itself back on. Is there a way to prevent this? I don’t want it to interfere w/ Comodo’s protection.

Start button:
Search: msconfig
System configuration
Service: uncheck it.
Apply and reboot.

Tech-challenged here. I’m not sure if you mean me to type “dial msconfig” in search bar, or 1st “dial” then “msconfig”. I got no results for “dial msconfig”, none useful for “dial”, and in msconfig I couldn’t enter anything until made a choice from 3 options. There is no tab resembling “System Configuration”.


Also: second foto
Start----> Control Panel -----> Administrative Tool—> Services

Stop the service.

But it can turn again on itself,
until you do not take off in the---- System сonfiguration.

[attachment deleted by admin]

You don’t mention which versions of Windows/CIS you’re using, however, if they’re Windows 8/CIS 6 the Windows firewall is on by design.

You mean on Win 8 Win FW cannot be disabled?

No, I said it’s now left on by design. Your choice to disable of not.