Windows firewall is ON after a reboot [Resolved]


Since I’ve installed comodo firewall I have the folowing problem.

On each reboot I get a Windows firewall msg that some application tries to connect to the internet.
That application has access via comodo firewall.

Is there a way that I can tell Windows Firewall to stay OFF.
I’ve already selected the option “Don’t monitor, I’m using a firewall” or something like that I can’t remember the exact wording.


Hey Yogi,

Go to start, all programs, accessories, system tools, and then open security center. at the bottom of security center click on windows firewall and then click on the off button.


Welcome to the forums!

Hi Marc,

I’ve done that but after each reboot it changed the option back to ON.


Hmmm, That’s an odd one, I’ll have to leave this to someone else as I have no idea.

Sorry I couldn’t help.


Thx for your tips, I’ve solved it with disable the service “Windows Firewall/Internet Connection Sharing (ICS)”

Don’t need it as I use comode firewall. The advantage is that my laptop will be happy at boot, one service less to start.


I think better solution would be to enable Windows Security Center to recognize the AV/FW on your PC. It will detect accurately if you allow its database to rebuild. Do this offline.

Windows Security Center Fix:

  1. Control>Administrative tools.
  2. Click on services.
  3. Stop Windows Management Instrumentation & Security Center. Leave them to Automatically start. Exit.
  4. Start>Explore.
  5. Go to C:\windows\system32\wbem\repository.
  6. Delete folder “repository”.
  7. Reboot.

This will rebuild the deleted folder & its database. Windows Security Center will now recognize & show the correct AV/FW information.