Windows defender is turned off

Hi again.I have one issue.Almost every time i start a full scan with the comodo av scanner,this thing appears->

Not every time really,but too often.If i stop the scan mannualy,the notification disappears and everything goes ok.Just saying that,cause it’s a bit annoying:)))Windows 7-v.7127.

Hey bequick,

Have you clicked on. Turn off messages about spyware and related protection

I have disabled these notifications in Action Center because CIS doesn’t use the new format for Action Center to recognize it. (not supported officially yet).

Works for you?


I clicked ‘‘on’’ once,but usually just stop the scan and start it again.The notification dissapears.I Don’t turn the message off,cause i wanna be informed if something goes wrong:)

My system Windows 7 7127 X64.

It’s not comodo’s problem.

Did you turn off Windows defender in the Windows Service?

It’s still tuned on even if turn off Windows defender in the security menu.
So you should turn off Windows defender in the Windows Service.

[attachment deleted by admin]

Why is that necesarry?Yes i did it right now and disabled the message,but not so sure that’s the best solution.
Excuse me for my bad english.I hope you understand me:))))

That’s the best solution which is I told you.
Because, Windows defender works little bit strange with Windows 7 7127 right now.
If you turn off Windows defender in your Security menu, it show you ‘turned off’ but Windows defender Service is still alive. MS need to fix it not COMODO.
So, do you have still same situation after what I told you?

You would like to be informed if something is wrong, yes.

But CIS isn’t recognized in Windows 7 yet.

So it tells you something is always wrong. Like the boy who cried wolf.

So to disable notification to eliminate the expected false alarm, is not a real risk.

You can check CIS status in the GUI if and when in doubt.


Thank you,people !Everything seems to be alright:):-TU