Windows Action Center thinks anti-spyware is off if s/b off, HIPS on [M1405]

A. THE BUG/ISSUE (Varies from issue to issue)
Can you reproduce the problem & if so how reliably?:

  1. Fully install CIS 8.x in Firewall or Firewall only config
  2. Note that HIPS is on, but sandbox off
    If you can, exact steps to reproduce. If not, exactly what you did & what happened:
    Nothing, it just showed up.
    One or two sentences explaining what actually happened:
    The Action Center considers CIS antispyware abilities to be turned off after v8 update if the sandbox is off. See this post:

Image: Comodo Forum
One or two sentences explaining what you expected to happen:
For it to be checked green.
If a software compatibility problem have you tried the advice to make programs work with CIS?:
Any software except CIS/OS involved? If so - name, & exact version:
Any other information, eg your guess at the cause, how you tried to fix it etc:
No idea.

Exact CIS version & configuration:
Latest CIS version 8.0 4344
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
Everything on except Autosandbox.
Have you made any other changes to the default config? (egs here.):
Have you updated (without uninstall) from CIS 5 or CIS6?:
if so, have you tried a a a clean reinstall - if not please do?:
Have you imported a config from a previous version of CIS:
if so, have you tried a standard config - if not please do:
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Windows 7 64 bit. Admin. UAC medium.
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:

This is probably intended behavior. It depends on what you’d expect to happen and what you’re considering.
I’d consider only the confusing use of “Defense+” term as a minor issue. However, in you case, you have both modules (HIPS+ASB) disabled which equal “Defense+”.
Please elaborate on why you consider it an issue.


Take a look at this thread:

I’m not the only one. Also, this wasn’t happening before CIS updated itself to v8. Also, my settings are unchanged, and before, Windows Security Center said that all was good with my antispyware.

I understand but I do not see this as an issue. You have HIPS & ASB set to “Disabled” and you’re alerted about “Defense+” which seems correct.
Why would it matter? I do not understand.


I have HIPS enabled on both of my computers, but the ASB is disabled and I get this notification since the latest update. The other computer is a fresh install of both Windows 7 and CIS. I never had this problem (which is not really a problem, as HIPS is fully functional) before the update.

Are we talking about different versions?
HIPS is disabled by default. ASB basically defines the protection and it’s enabled by default. I’m guessing it’s the correct behavior.

Hi qmarius,
ASB is disabled by default when the FW only or FW configuration is used, this is when the issue occurs.
Edit: HIPS is enabled (Safe mode).


As you can see, I’m not the only one with the issue.

Again, my settings are unchanged from what they were in v7. Why am I suddenly now getting an alert that I’m “unprotected” in v8? Nothing’s changed in the update (from what I can see) except for the visual theme.

Looks like there’s no fix on the way. Time to go back to Avast!.

Thanks for your report. After captainstick’s comments, as this happens with HIPS on as well as off, I agree this is an issue, and so will forward it to format verified.

I have taken the liberty of amending your report to pin this down for the devs. You may wish to check that this also happens if HIPS is on in safe mode, as long as the ASB is off as Captainsticks says

Hope that is OK

Forwarding now.

Kind regards



The devs have not marked this as Fixed in the tracker. However, sometimes bugs are fixed by the release of new versions, but not marked as Fixed in the tracker.

If you are able please check with the newest version (CIS version and let me know if this is fixed on your computer with that version.

Thank you.

Should be fixed in CIS version so moving to resolved. If you feel that this bug is not fixed then please PM a moderator. Thanks