Windows 7 x64 total system freeze (almost) [Issue Report]

The bug/issue

  1. What you did:
    Just used the thing.
    Defense+ is the culprit. It was inactive a long time. I checked things, reactivated it. Proactive protection configuration style.
    Complementary, connection to internet seems needed. Latest updates seemed to be the issue. With a clean image, freeze appears only after connection to the internet. It froze with a clean image after I downloaded the updates, but DID NOT install any.
    It freezes at waiting 3 mins after boot, at HDD interaction (download, access link, start program, save file, click shortcut, etc.).
  2. What actually happened or you actually saw:
    a) Everything freezes, except:
  • mouse movement
  • num lock
  • WIN + TAB and scrolling through it. At normal speed.
    b) when the dead move has been made, one or two clicks remain until the a) situation. One click can foreground a window, the second can underline a shortcut, but doesn’t trigger it; it remains like that.
  1. What you expected to happen or see:
    not freeze
  2. How you tried to fix it & what happened:
    Deactivated Defense+: no problem.
    Reimaged windows, no protection at all, everything minimal, installed latest version of comodo, started config from scratch.
    Reinstalled first draft of 70 or so critical updates, ■■■■. Then rolled over image, downloaded updates, but before selectively installing them, ■■■■: freeze.
  3. If its an application compatibility problem have you tried the application fixes here?:
  4. Details & exact version of any application (execpt CIS) involved with download link:
  5. Whether you can make the problem happen again, and if so exact steps to make it happen:
    Yes. Roll over the clean image, put Comodo CIS 5.5.1957, activate hard protection settings, connect to internet, do stuff, freeze.
  6. Any other information (eg your guess regarding the cause, with reasons):
    Clean image, I’ve installed all offered critical windows UPDATES (70 or so) and the system lasted about 2 minutes.
    With a clean image, no updates and regular use, about 4-5 minutes.

I’ve activated the sandbox and Execution Control to BLOCK.
This current boot I’ve switched exec control to UNTRUSTED. As I’m writing this, didn’t freeze yet. Nothing runs in background. Got one single Sandbox alert, which I’ve caused. UPDATE: while I was trying to post, it froze.
The scrapped install, had ALL UPDATES, with a Comodo config of 1.2 mb, DIDN’T have exec control to BLOCK, and had Sandbox disabled. Lasted 2 minutes.

Rant. The sandbox is obviously crazy. Trusted files through included and recognized developer and signature get sandboxed. When exec control is set to BLOCK and the app is allowed to run, the sandbox doesn’t sandbox it; When it’s set to Limited or whatever, the sandbox cries that the signed file by trusted developer is unrecognized and has been sandboxed. Selectively but temporaly consistently, apps don’t run at startup with BLOCK, but they run when you launch them by hand.

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:
    I’m sorry, my screenshot froze :slight_smile:
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
    none exist
  4. Crash or freeze dump file:
    none exist
  5. Screenshot of More~About page. Can be used instead of typed product and AV database version.

Your set-up

  1. CIS version, AV database version & configuration used:
  2. a) Have you updated (without uninstall) from CIS 3 or 4:
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS:
    Yes. 4 to 5.
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
    Yes. New from scratch, the Proactive.
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):
    Execution settings to BLOCK all. The other op sys install had default, and sandbox disabled.
  5. Defense+, Sandbox, Firewall & AV security levels: D+=Safe Mode , Sandbox=both, Firewall = Custom, AV = all
  6. OS version, service pack, number of bits, UAC setting, & account type:
    Windows 7 ultimate, no sp, all critical updates, x64, UAC disabled, administrator.
  7. Other security and utility software installed:
  8. Virtual machine used (Please do NOT use Virtual box):

[attachment deleted by admin]

Thank you for your Issue report.

Moved to verified.

Thank you