Windows 7 Ultimate x64 Wont Boot Since 5.3.44816.1227

As the title suggests since installing the 5.3.44816.1227 update Windows 7 Ultimate x64 wont start. Ive had to completely disable the defence section altogether in order to start windows.

When I first installed the update it booted for the first few times until comodo started asking what to allow, when this started as I went to shutdown my PC I got a comodo message asking me to allow something to do with login which I allowed, but as it shut down it came up with another message to allow something esle but PC shuts down quite fast you don’t get time to read what it needs to allow or to allow it.

Hello GuidingLIght,

I hope i can help you quickly,

Do you have any other security software installed?

Are you able to boot normally? (If So Right Click CIS Icon > Defense+ Security Level > Training Mode) Run in this mode for about 10 mins or so then switch it back to ‘Safe Mode’

If you are not able to boot normally then I would suggest boot in safe mode and then follow the above and restart in normal mode

Does this help?


Thanks for the quick reply, Ive tried what you have suggested but, windows is still hanging on the welcome screen and doesn’t go any further.

I even tried turning off execution control just on its own and still happens, only able to boot when defence is completely deactivated.

Would un-installing Comodo completely then reinstalling then use training mode for a few days help?

You could certainly try that;

May i ask if you have any other security software installed?

Also, If i could ask what make/model is your laptop?

Also, before you do uninstall/reinstall could you post a screenshot of your defense+ events?

(CIS - Defense+ - Defense+ events)


Only windows own security software thats installed as standard such as windows firewall and user account control (which is disabled)

Windows 7 Ultimate (x64)

Board: Penryn1600SLI-110dB
Bus Clock: 267 megahertz
BIOS: American Megatrends Inc. P1.40 06/30/2008

2.67 gigahertz Intel Core2 Quad Q6700
NVIDIA GeForce 9500 GT

I often clear the logs screen shot wouldn’t be much help, but will keep logs after fresh install if problem persists.

OK; Thank You;

Please report back if problem persists


I’m still having this issues even after running training mode.

Heres a screen shot of the defence logs

Ok; Disable The Sandbox, and still run in training mode.

This should help!

Also; Add The following into Image Execution Exclusions
C:\Program Files (x86)\Quick 3D Cover\Q3DCover.exe
(CIS > Defense+ > Settings > Image Execution Tab > Exclusion)

Also Add C:\Windows\System32\UI0Detect.exe
to Computer Security Policy as “Trusted”

Then Clear Your Defense+ Logs, and Then Restart and Take another screenshot of your logs

Then Try To boot up.

Report back :slight_smile:


I really appreciate your help, but its still not booting, C:\Program Files (x86)\Quick 3D Cover\Q3DCover.exe
was already excluded as I did that before.

Nothing in defence events to take screen shot of.

I rebooted 5 times and all hung on welcome screen, 6th time I rebooted in safe made then rebooted from there it loaded on 6th reboot from safe mode. This is the case most of the time when defence is activated.

Svchost.exe and wmiprvse.exe mustn’t be blocked/sandboxed, as they are on the screenshot. Check if you have anything blocked in the Defense+ → Computer Security Policy → Blocked Files.

That’s just it nothing is blocked in that area, or being sandboxed. Everything was fine until the 5.3.44816.1227 update was applied even latest version has the same issue. I’ve had to completely disable defence for my PC to boot normally with out hanging on the welcome screen. Firewall & Virus are fine, just the defense.

Hey :slight_smile:

Sorry to hear that CIS is giving a hard time. I don’t want to sound ignorant but would you take the time to reinstall CIS. if you do follow the instructions below

  1. Download CIS 5.3 64bit and CIS clean-up tool

  2. Uninstall CIS and use CIS clean-up tool in safe mode as admin.

  3. Install CIS 5.3 as admin.

Valentin N

I did use the cleanup tool a number of times b4 but not in safe mode, and the last time I installed comodo as administrator PC loaded fine but comodo didn’t actual start with windows , I had to manual start it it every time.

Been using comodo for the past few years, and wouldnt use anything else now great program imo, just hope to get this annoying issue sorted, so many thanks for your help, will give what you suggested a try.

So use clean up tool in safe mode, do I install comodo in safe mode too?

I had a similar issue bit it didnt hang as such it just took a while to load up the first time and then after that it was fine.
What i did was disable scan memory on start and disable the rootkit scan.
Its just a tip.
It may work.

Followed instructions, but back to square one I’m afraid, but thanks anyway

You said that you at square one and now I would like to know if CIS is working as it should if the boot problem is solved?

When you login after installing CIS you should the computer be for itself and d+ will pup if something appears to unknown for CIS.

Look at my signatures if you want to contact me.

Valentin N

Back to square one = PC wont boot while defence is enabled. Hangs on welcome screen have to use reset button to restart in safe mode to disable defence then reboot as normal. If defence is disabled no boot problem.

BTW not sure if its relevant I don’t use password to login to windows.

I think it’s indifferent if you have password or not.

Can you tell me what program start when windows starts?

I would also recommend you to make quick scan with malwarebytes.

Windows is a recent fresh install about 2 weeks ago, all latest window updates installed, malwarebytes reports nothing. I only have installed my main programs that I have used for many years.

Programs at start up are:

Speed Connecter

Tried disabling Speed Connecter & Malwarebytes at start up makes no difference.

I ask because I have seen something that has tries to modify a certain HKEY. Do you have cracked software installed; I have seen that cracked software intends to change HKEY?

Try a scan with Hitman pro (Keep it even if the 30day goes out; it will scan for malware but it won’t delete the found malware.)

Valentin N