Windows 7 NTFS error

Since I installed Windows 7 32 bits (upgraded from Vista SP2) the event log shows occasionally NTFS errors on one of my disks. CHKDSK is automatically executed on next boot but never shows any errors.

I haven’t been able to find a cause except for this thread in Microsoft Technet forums:
which describes exactly my problem.

That guy solved his problem (on 3 different PCs) uninstalling Avira and installing Microsoft antivirus. I haven’t checked yet to uninstall COMODO, but will try this weekend. Anybody else is having this problem?

I have not installed any other antivirus o firewall except for COMODO Internet Security.

Thanks for your help.

I had this problem, too.
It’s caused by blocking the executable of UAC. But i can’t give you the name of this exe.
Allowing this exe solved my problem.

Thank you, I’ll try your solution. I assume the executable is


I’ll set it to Windows System Application and see if that works.

That app is not in my list. I believe that it has been C:\Windows\system32\consent.exe. But i am really not shure.

My NTFS errors still happen >:(

And I’ve had a new error. Black screen and fully unrecoverable. I had to do a hard reset. The event error has id 1000, the application with error is cmdagent.exe, version: 3.13.54210.572, module with error is ntdll.dll, versión: 6.1.7600.16385

Maybe this one is related to the other. I’ve identified ntdll.dll as a Windows System Application in COMODO policies.

please post that in Bug section, so that the devs can fix it.