Windows 7, freeNAS & Comodo

Hi!

I’m about to set up my new freeNAS-PC and got some Problems with CIS Firewall.

I alredy allowed the IPv4-Adress of my freenas-PC by TCP/UDP, IP and ICMP, in- and outgoing in “Firewall → Network Security Policy → Global Rules”.

But I can only get on my freeNAS-PC by switching off the firewall in CIS.

Did someone had a similar problem and can help me?

Versions of my Software:
freeNAS v. 0.7.2.5543
Win7 Ultimate 64bit aktueller Patchstand
Comodo Internet Security Premium 5.3.176757.1236

Greetings
lowbob

[i]In German:

Bin gerade am einrichten eines freeNAS-PCs und habe Probleme mit der Freigabe in der Firewall.

Ich habe in Comodo bei
“Firewall → Netzwerk-Sicherheitsrichtlinie → Globale Regeln”
die IPv4-Adresse des freenas-PC schon per TCP/UDP, IP und ICMP alles freigegeben - Eingehend und Ausgehend.

Doch ich kann nur auf freeNAS zugreifen wenn ich die Firewall global deaktiviere was ich aber logischerweise nicht will.

Hat damit jemand Erfahrung und kann mir helfen?

Versionen der Software:
freeNAS v. 0.7.2.5543
Win7 Ultimate 64bit aktueller Patchstand
Comodo Internet Security Premium 5.3.176757.1236

Gruß [/i]

Hey and warm welcome to comodo forums lowbob!

Add it in application rules (CIS → firewall → Network Security Policy → Application rules → Add

I hope this helps.

Regards,
Valentin N

As a rule, hardware NAS’s also require you to turn off “Block fragmented IP datagrams”. This is found in the ADVANCED tab in Firewall Behaviour Settings. Your software based NAS “may” also require this setting to be disabled.

Your global firewall rule looks OK.

Hope this helps,
Ewen :slight_smile: