Windows 7 64 SP1 problem

Just updated my windows 7 64 to SP1 and Comodo refuses to initialize. I was wondering if anyone else have this problem.

Hey and warm welcome to comodo forums!

I am on my way to install SP1 so I will come back to you. you can mean while try to reinstall CIS to see if that helps. don’t forget to use CIS clean up tool in safe mode as admin after uninstalling CIS.

Valentin N

Here are more info to the problem. When I run diagnostics, gets running again. But when I reboot, it will not stop initializing until I run diagnostics again. I hope there can be a fix rather than reinstalling because I don’t want to go through the initial software settings again.

Anything in the Windows Event logs?

If it does come to that there is a way around that particular pain… under Manage My Configurations you can export your current active Configuration (contains all your rules, etc) and then import the saved Configuration into a new CIS installation.

Just uninstalled Comodo and temporarily installed MSE. Can you guys check out what is going on as I won’t install Comodo again until this problem is fixed…

I have reinstalled CIS and it works as it should.

Thanks for the info Valentin. I will do the reinstallation tomorrow. BTW, did you system go crazy after SP1 installatiion?

It did but I have comodo time machine to help out of problem 8) . Microsoft has so much money that could be invested to make their fucking (sorry for the language) work.

No I CIS that a bug is found but when I did Leak test 100% protection 340 out of 340.

Valentin N

Same problem with 2 windows7 64 systems .

This time i dident install SP1 or use Winup.
Install CIS and uptdate anivirus

Click scan = Freeze

Reboot and login system freeze

Had to boot in safemode and enter Services. And put comodo startup disabled.

Ok. So reinstalling Comodo should work? I’ll go to the website and download the latest version.

Yes, but it is not required. Egemen has posted the details and a solution here.

edit: Ah, sorry mj6002… I’d forgotten you had already uninstalled CIS. Yes, re-installing CIS will work.

Unfortunately, I have already uninstalled COMODO last night.

Yes, re-installing CIS will work. See above “edit”. I remembered… eventually. :slight_smile:

I have reinstalled CIS and everything looks okay. Do I still need to do the fix?

No. You’re good to go.

Same here. Win 7 Professional 64.

I have needed a full restore of Win 7. Only disabling CIS didn’t work.

After the full restore, i successfully installed SP1. Without CIS.

Hey and warm welcome Matuck

you should have disabled the AV realtime scanner; I did like this and it worked. CIS will work if you install it now

Valentin N