Windows 10 thinks Defense+ is disabled [M1550]

A. THE BUG/ISSUE (Varies from issue to issue)
Can you reproduce the problem & if so how reliably?:
Yes, the problem happens on all Windows 10 platforms reliably.
If you can, exact steps to reproduce. If not, exactly what you did & what happened:
1:Install or upgrade to version
2:Open Control Panel / Security and Maintenance.
3:Observe message “Windows Defender and Comodo Defense+ are both turned off.”
One or two sentences explaining what actually happened:
In, Control Panel / Security and Maintenance, If I click “View Antispyware Apps”, Comodo Defense+ shows “off”. However in the Comodo app, HIPS is enabled in safe mode. The “Turn On” button does not change this.
One or two sentences explaining what you expected to happen:
Should show Comodo Defense and Antispyware enabled.
If a software compatibility problem have you tried the advice to make programs work with CIS?:
Any software except CIS/OS involved? If so - name, & exact version:
No, only Windows 10 O/S.
Any other information, eg your guess at the cause, how you tried to fix it etc:
Have been unable to fix.

Exact CIS version & configuration: on Windows 10 X64.
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
Have you made any other changes to the default config? (egs here.):
Have you updated (without uninstall) from CIS 5, 6 or 7?:
if so, have you tried a a a clean reinstall - if not please do?:
Have you imported a config from a previous version of CIS:
if so, have you tried a standard config - if not please do:
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Windows 10 X64, UAC on, Administrator account, no virtual machine.
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
a=Malwarebytes free version b=None

[attachment deleted by admin]

Thank you so much for your report in the required format can you please attach the diagnostics file (instructions on how to do this provided here) and the KillSwitch Process List (instructions on how to do that provided here) and put the resulting file in a zip file. Both should then be attached to your post.

After you do this i can forward this to the devs. Thanks again

Done. Let me know if there’s anything else you need.


Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time, availability, and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Thanks again

Fixed in moving to resolved. If you feel this is not resolved please PM a board Moderator.