window: A malicious item has been detected!


I thought if I stay silence Comodo would do something about this.
I can’t wait anymore since it’s irritating to get the window “A malicious item has been detected!” but not being able to see what it has detected…

Since my screen resolution is 1920x1080 I had to increase the font in Windows Color and Appearance.
This is why the font is big in the “window: : A malicious item has been detected!”

Why have the main window to be re-sizable but not the window “A malicious item has been detected”
Please fix this Comodo!

How do I unblock these locked files?

Windows Color and Appearance Win7, right click on a empty space on the desktop, choose Personalize/Window Color/Advanced appearance settings…
You can also create a shortcut to Windows Color and Appearance
right click on a empty space and select new shortcut
C:\Windows\System32\rundll32.exe shell32.dll,Control_RunDLL desk.cpl,Advanced,@Advanced
[at] replace with a real at

hello; this seems to be a bug ; can you post a bug report here

Also; If you hover over the file path a tooltip will be shown displaying the full path of the file in question;

to unblock a file that has been quaratined you may go to CIS > Antivirus > Quarantiined items > select the file you wish; then select restore

Hope this helps


Ok I will!

CIS > Antivirus > Quarantiined items
There is nothing to select…

then the files are not blocked; from what i see of your antivirus events nor are they deleted

Hope this helps


Why is it blocked then?

It wasn’t before…

Right click the file and 'RUN AS ADMINISTRATOR"

try run as admin

could you please give me a wholescreen shot of that alert;

and as well as your defense+ events and Antivirus events
(CIS > antivirus > antivirus events & Defense+ > defense+ events)


I am admin and UAC is disabled.
Disabling Defense didn’t do anything.
It was the AV engine, when disabled it released the file and when I turned it back on it blocked it again…
I tried adding it to the exclusion list but nothing changed.

The full screenshot of that message is with folder borders, taken with Faststone Capture (Capture window option)
There is nothing more to the message…

That’s the same since I am already an admin and yes I tried it, same message appears.