Will not uninstall!

Hello Comodo Forum!

Thank you a head of time for all of your time and efforts!

PROBLEM:
-geekbuddy will not uninstall after uninstalling internet sweet.
-When trying to uninstall it asks for this file (lps-gb-vt-x86-4.21.364672.143.msi) which I can not find.

The STORY:
Tried to upgrade to windows 10 at that time tried to uninstall geekbuddy on it’s own. For some reason didn’t fully uninstall. Rolled back to win7 and it persists in a none functional state.

STEPS TAKEN:

  1. Uninstall with windows. Asks for file above.
  2. Comodo Uninstaller tool. Didn’t work.
  3. Revo. Asks for file above
  4. ccleaner registery cleaner, file cleaner, and uninstall feature. Asked for file above.
    5 Reinstalled CIS: it said it had trouble in stalling geekbuddy.

Questions: What should I do?

Thank you,
LIOTB

I don’t use GeekBuddy. What I do is remove it from the Startup, and disable the service. I also remove the icon from my Desktop.

Thank you, John, I didn’t use it either. I did’t catch it in the install to not let it install, however, something is corrupted with it now as I try to remove it’s remnants from the computer. All the options you suggested are not applicable, because it’s not working. Something happened to corrupt the files associated with it and it only is half uninstalled.

But thank you for the suggestion. If I get this fixed then I will do as you suggest in the future.

Hi LIOTB,
It is a bit of a long shot, but it might be worth re-installing GeekBuddy and then try uninstalling again.
The installer file can be downloaded from the page in the link below.

Kind regards.