Widget's link to unrecognised files bypasses password protection [~] [v6]

I using “Enable Password Protection”
But When i click the widget’s “unrecognized~ icon”.
I can turn off the “password protection”

*Using OS : Window 7 pre (x64)
*Comodo Setting : Proactive Security

[attachment deleted by admin]

Thanks very much for your issue report. We have moved it to the non-format bugs board for the moment, because too much of the information we normally need to replicate a problem and fix it is missing, or it is not in the format we request.

We realize some people may not have the time to do bug report in standard format, and therefore offer the option of a non-format report instead. But the problem is much more likely to be fixed promptly if you edit your first post to create an issue report which meets all criteria in the Checklist and Format. (You can copy and paste the format from this topic). The general reasons why are summarized in that post, the reasons we ask for specific pieces of information are given in this detailed post.

You can get your report moved to the format verified issues board simply by ensuring that it is correctly formatted and all criteria are met, and PM’ing a mod who is active on the bug board.

Indeed, the problem is.
You can bypass the security of CIS 6.0.260739.2674 through the widget. Short report-> List of unidentified files pending consideration. Panel opens advanced settings without password.

for those to whom it matters

while defect not eliminated, I suggest: Customize User Interface | Show desktop widget - remove the check mark (untick)

P.S.: video from kefir: http://www.youtube.com/watch?v=qDyOCGbeszw

Can you please check and see if this is fixed with the newest version (version 6.2.282872.2847)? Please let us know whether it is fixed or you are still experiencing the problem.

Also, note that all bug reports in the Non-Format section of the forum, which is where this report currently is, are not looked at by the devs. Thus, if the bug you were experiencing is still not fixed please edit your first post so that it is in the correct format (found here, with all required attachments, so I can forward this to the devs and get this problem fixed.

Thank you. PM sent.

This appears to be related to the following bug and IMO it is resolved and outdated.
See reply 3.
Password protection bypassed.

Thank you. In that case I will move this to resolved.

@ Gaige, if you disagree with this we can discuss this via PM’s and move it back.

Thank you.