Why would the "Home" key method stop functioning?

For whatever reason I could not enter Comodo after using the Home key. I tried three times but the PC just booted. I performed a successful restore by opening the GUI normally. Windows XP Home SP3!

Ratchet, you meant you couldn’t open the boot-up sub-console of CTM and yet you could do a rollback successfully when you’d entered the main console in Windows. Do I get that right ?

Which version of CTM you’re using ? 2.8 ?

Thank you for the reply! That is exactly what I meant. I have a new Logitech illuminated keyboard (USB) and I’ve noticed that it is not illuminated (if I I log off with illumination on) when the CTM screen is present. I’m wondering (and investigating) if for some reason the keyboard isn’t powered at that time. CMT is a great tool even without the “Home” key function but not having it prevents recovery from BSOD and other disasters!
and yes, v…278

I can’t even get in CTM console (I have 2.8 on my VW machine)… I acually I do but when it’s at 73 reindexing then it disappears.

Valentin N

Hi Ratchet, strongly suggest you to try it with a Normally plug-in keyboard (not an usb one) and see how it works out. I agree with you that if one can’t enter it’s boot-up sub-console, CTM wouldn’t help much when one really needed it most.
Also I think you should give 2.9beta version a try, it has a different snapshot engine and a lot of prior bugs have been fixed with this version.

Hi Valintin, I thought you weren’t using CTM :-X, Why don’t you give 2.9beta a try as well ? I’m using it and it works fine so far, though I still haven’t tried uninstalling and reinstalling it to see how it works out in that respect !

I will give the 2.9b a try. The problem that I mention above is the only one that I have experience. Thanks James :slight_smile: I will come to you when I have CTM problems :slight_smile: :-TU

Indeed, it is a USB/keyboard issue. I just spoke with Logitech support and according to them, the keyboard has a low priority in the boot order as do the USB ports, which are not immediately powered, as opposed to PS/2 which has power all of the time. I find it hard to believe that this can’t be rectified, since IMO there are now more USB boards sold than PS/2 and this prevents one from even booting into Safe Mode or the BIOS. I going to do some searches!

Ratchet, another suggestion to you :

Go and check if there is a boot-up choice in your Bios for Removable Device or USB Flash. If there is one, activate it and put it as 1st Piority on boot-up choices. This way the machine may just provide power to the USB plug-in ports which may activate your USB-keyboard.

If that works, then you don’t have to change to a PS/2 keyboard afterall !

I’m sure my BIOS does. I was concerned though if that would effect CTM but I’m going to try it. Thanks again!

It won’t affect anything, I’d used USB flash to boot into Dos with system partition of my primary HDD protected by CTM. (CTM works fine with removable devices but not with moving or adding HDD on the installed configuration)

If you did what I said, it might just provide the power you needed with your USB keyboard and get you out of frustration !

Thank you again! I did try entering the BIOS with this KB and indeed no success. I’m not in the mood to mess with it and not anticipating any disasters so I’m putting it off until next week. I’ll just attach one of my old KBs and fix it. When searching I noticed a lot of BIOSs have an “Enable USB Keyboard” setting also. Now that may strictly be for it to function at all. I won’t know if I even have that option until I go there. Obviously, if it’s there and disabled, enabling it may rectify the issue too. I’ll let you know next week so check this thread. Have a good weekend!

Well I got antsy tonight, plugged in a PS/2 and entered the BIOS. My Dell, Pent4 is just to old (like six years). There wasn’t a USB boot option nor any keyboard options. I’ll always have the PS/2 board nearby so I’ll just plug it in should disaster strike. Not giving up the illuminated board as these eyes are just to old!

Ratchet, the change Bios thing might not work either as your USB keyboard would probably need to load a driver to work, just giving it power might not help !

Right, just keep a PS/2 keyboard handy.

p.s. there is a “usb to ps/2 converter” just costs around $1 (which would let you plug in your USB board via the PS/2 board’s plug-in port), you may give it a try if you could obtain one.

                                                                  Have a Nice Weekend

I was searching newegg yesterday for ones but all of the images appeared to show cords with PS/2 ports and a USB male on the opposite end. I would definitely try a converter if I see one and all the features (e.g. hot-keys) on this board would still work. I’ll use the word converter, as I was searching with the term adapter. Logitech had suggested a powered USB hub. I was looking at them on ebay. Appears you can get Buy Now with Free Shipping for six or seven bucks. My obsessive compulsive side is being contained by my practical side, i.e. would rarely use it (pre-boot), more wires around.

I found some! They are listed as Female USB to…

Hi… the usb-ps/2 adaptor I was talking about has a size no larger than a thumb, with one side having a female USB and the other side a PS/2 male plug. (It looks neat without wire)

You may Google up the words in brackets [ usb ps/2 ], it’s a neat thumb-like piece in green color. Just around $1. a piece. I can’t say for sure it would work for your Usb board, I’m about 80% certain that it should work though.

I’ve learned that only the Windows keys would work but none of the Logitech Set Point features including the hot keys. It is apparently because the board does not “speak” PS/2! No big deal as I’ll have a PS2 board handy should I need it. Thanks again!