Why won't CIS obey me?

I’m trying to execute Blender without getting any warning, but I’m unable to.

The annoyance: https://i.imgur.com/10Y2cE9.png

Blender is not digitally signed, but I marked it’s executables as “Trusted”. Here are the sandbox settings I


You can see that I change to “Any” because it’s more secure that way. I think this rule works as it should, because

not only it’s intended for “unrecognized applications”, Blender is not sandboxed by default.

Here you can see I added “Ignore” rules for Blender. More of that on the following images.

First rule for “Blender.exe”

Second rule for “Blender.exe” (part 2)

Now comes the fun part. This is the executable that bugs me everytime I open Blender. CIS says this “app” could not

be recognized and is asking for unlimited resources. Even though I set it as “Trusted” and created a rule so it

would be ignored by the sandbox, it still comes up and asks me if I want to sandbox, run unlimited, or block it.
The rule: https://i.imgur.com/cQBu5Bh.png
The rule (part 2): https://i.imgur.com/sHQkgX3.png

Blender executables marked as trusted: https://i.imgur.com/sqaWoPY.png

Sandbox General settings: https://i.imgur.com/nVR4cJ2.png


For the rule in this screenshot: https://i.imgur.com/cQBu5Bh.png Try removing all sources and then try again.

Hi Sanya,

Yes, that is part of the process.

As it says in this thread, it’s solved Why won't COMODO obey me? | Wilders Security Forums

Changing from “Trusted” to “Unrecognized” and removing the file “Created by” (as per Ignore rules), and leaving the files as unrecognized, solved.