Why Network Monitor do not allow me to browse internet

When i turn on network monitor i do not able to browse internet… but when i turn it off i can… what can b reason?

Welcome nilesh_date.

I think we are going to need a little more information about the problem please.

Go to ‘Activity/Logs’. In the Log window, right click and select ‘Clear All Logs’. Once you have done that, right click again and select ‘Log Events From’ and make sure all four options are selected.

Next, open your browser and try to connect to a web page. If it fails, go back to ‘Activity/Logs’ and right click in the window. Select ‘Export HTML’ and choose a place to save the file.

Once you have the file, copy and past the contents here, then we can see what’s going on.

Toggie

Hello Sir,
I just could not understand why i am not able to browse after i install comodo. I am using broadband through ethernet card. It is not in any lan. I am able to connect to my ISP. But then after when i open browser and try to open any site i just shows page could not b displayed. Btw my modem blinks but nothing shown in my browser. aS i allow all mode i could browse but in custon and block all mode i am not able to! plese experts help me out ASAP…

Follw the instructions in Toggie’s post above then he or someone may be able to solve your problem.
I had the same problem too, see here:

https://forums.comodo.com/help/application_blocking_problem-t11106.0.html

well here is my log…help me ASAP…

[attachment deleted by admin]

this is my setting…
set ip Address As 192.168.1.29
Subnet Maswk As 255.255.255.0
Default Gategay As 192.168.1.1
Prefferd DNS 61.1.96.69
Alternet DNS 61.1.96.71

I really surprised if someone answers this problem…
btw i am not using static IP.
and my modem settings are as
WAN Settings:

PVC Number - PVC-0
Wan Type - RFC2684Bridged
VPI/VCI - 0/35
Encap. - LLC

these are some of connections established after i disable network monitor
local IP local Port remote IP remote port
FIREFOX.EXE TCP Outbound 127.0.0.1 1835 64.4.26.249 80 00:02:48 3.7 KB 3 KB
AVP.EXE -R TCP Outbound 59.95.22.71 1836 64.4.26.249 80 00:02:54 3.9 KB 3 KB
AVP.EXE -R TCP Outbound 59.95.22.71 1519 68.142.233.165 443 00:16:41 1.9 KB 4.1KB
YAHOOMESSENGER.EXE TCP Outbound 127.0.0.1 1518 68.142.233.165 443 00:16:50 1.9 KB 4.1 KB

see again log … do i need to do some comfig for my gateway with==>
Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix  . :
    IP Address. . . . . . . . . . . . : 192.168.1.29
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1

PPP adapter Dataone:

    Connection-specific DNS Suffix  . :
    IP Address. . . . . . . . . . . . : 59.95.25.204
    Subnet Mask . . . . . . . . . . . : 255.255.255.255
    Default Gateway . . . . . . . . . : 59.95.25.204

[attachment deleted by admin]

Did you try the suggestion that worked for me as in my other post (link above) ??

Will you open Network Monitor to full-screen size, and capture a screenshot, please. Save the screenshot as an image file (png, jpg, or gif) and attach to your post using the “Additional Options” (bold red letters) right below the textbox.

That way we can make sure everything there is as it should be. Based on your logs, there’s a lot of ICMP Outgoing traffic for your PPP adapter, which there should not be by default.

If Allow All works (which I think your earlier post indicated it did) then that says we have a rules problem. Majority of the time, this is Network Monitor; from there, we’ll look at Application Monitor.

LM

thanks… here is screenshot… plz try to solve problem. there is also firefox indicating problem loading page…

[attachment deleted by admin]

and yes after i disble network monitor all goes fine… and i have tried all that was suggested.

these are some of ports opened and connections when i use kaspersky firewall option by enabling this firewall

[attachment deleted by admin]

We really need to see a screenshot of Network Monitor, captured at full-screen size. Will you provide that, please?

Also, are you running Kaspersky firewall at the same time as Comodo?

And are you using Kaspersky antivirus (KAV)?

LM

yaa i am using kaspersky av but turned off its firewall.
here is screenshot…

[attachment deleted by admin]

Important - Please read before posting:

I’m not saying it’s impossible, but just to be safe I think Kaspersky products have low-level drivers.

this problem for comodo firewall is far before from i install kaspersky firewall…!

It really looks like the blocked ICMP traffic (from your logs) is at the heart of the matter. Perhaps this may resolve it…

Go to Network Monitor, to Rule ID 1. Right-click and select Add/Add Before. Build the rule:

Action: Allow
Protocol: ICMP
Direction: Out
Source IP: Any
Destination IP: Any
ICMP Details: Any

OK, and Reboot computer.

See if that helps,

LM

PS: Kaspersky AV has a history of conflicting with many firewalls, and creating strange, unresolvable problems. Connectivity issues are frequently experienced, with no indication of the reason. Comodo is aware of the issue and is working on a fix for v3 of the firewall.