why do not reply?

Hello . everyone
I Send Malware to Comodo Everyday
But Comodo not reply and not add db , either :-[
I send File at 7/16 . But Comodo is doesn’t added database.
Please reply …
P.S I can not speak English well … I’m Korean … :‘( :’(

Removed Malware Source- Has been submitted to COMODO. Please don’t post links on public forums. Thank you.


Which method do you use to send malware to comodo?
Use this http://camas.comodo.com/

Please don’t post malware on the forums.

I have a Korean friend that can translate for you if you need to explain things further.

I send to malwaresubmit@avlab.comodo.com and http://internetsecurity.comodo.com/submit.php

Please be patient. COMODO currently does not send replies to malware submitters but the malware is added as soon as possible. It takes a few days sometimes.

OK. Thank you ! :slight_smile: :slight_smile:

However . How can i send malware to comodo ?

by email ? or by website (http://internetsecurity.comodo.com/submit.php) ? ??? ???

I believe currently the fatest way is via the two sites already mentioned:


Thank you so much !! :smiley: :smiley:

We do not respond to malware submissions as of now. We plan to start that soon.
If you can please let me know SHA1 of samples you think are malware and not detected, we can have a look at those.


You can do this,

  1. You can open comodo
  2. Click on “Miscellaneous”
  3. Click on “Submit suspicious files”
  4. on the left side, choose the files or folder that you want to submit and use the arrow keys [<–] [–>]
    to transfer it over
    5)when your done click “Apply”

or if there really big, like 1-2 gb’s big, use “rapidshare” to upload it and make a copy of the the links, PM “melih” or any mods the links and they’ll take over from there

BTW: (I learned about the rapidshare method, so when I was uploading 6GB’s of pure live malware(or 4gb’s of highly compressed malware) at the very end of June) Funny thing about doing that was some people were complaining about constant updates pop ups ever 15 minutes or so for a week straight in the beginning of July. Kind of felt bad for the people with {dial-up connection} :slight_smile: Since then I been uploading 15- 100 MB’s at a time using the comodo firewall option.

P.S I can not speak English well ... I'm Korean ...
Your English isn't bad, in fact it's better then some of the people I've seen :-TU.

Because Comodo AV lab team are working hard and they’re works 24/7.
Of course they can’t reply all of message from everyone who send a sample around the world.

Note: I’m Thai and can’t use english well to.

Goh hok khun poot Angrit geng :wink:

Phom pak yu tee mueang thai duae.

Ooooooo me khun Thai yer ti nee. Maybe there will be a Thai translation for Comodo someday hey :slight_smile:

tae wa pom tum kon deaw mai wai.

Ps.This thread was far away from a topic -o-"