Why constant failures in the forum?

Why constant failures in the forum? :-\ >:( (Maybe not in all topics)
Need to try 10 times.
It is not possible to work lately.
Screenshot.

[attachment deleted by admin]

You post too much LOL! ;D

;D ;D ;D LOL!!! :stuck_out_tongue:

Clear all browser data and restart the browser, should fix it until it happens next time.

If you are using a proxy server / VPN then you can try reconnecting, this fixes it for me.

SanyaIV Thank you.
I tried everything.
No. I have not a proxy server / VPN
Chances are that the said Seany007 :wink: :slight_smile:

Try using one finger then I doubt will have any problems ;D

Being serious this is one of the on-going problems with the Forum, no one has mention the new one yet :slight_smile:

New issue or new forum or new what? ???

The fact that I was reminded of the problem.
That’s 30 minutes of waiting, and again the problem? ???
What accounts for such failures is unclear. A strong overload servers?

Log out and close all Forum pages/tabs, clear browsing data and especially all cookies belonging to forums.comodo.com, then log back in.

All this I have tested it.
The point is not that you can not go to Forum.
You can not write the message.
Good. we’ll see.
All cleaned up. Again problem. After 3 attempts wrote.
Good. Thanks.

Supplement:captainsticks
IE is the same. Thank you for attention. I will look further. 6 - 8 Mbit/sek

This has to be frustrating for you.
I have no other answers sorry.

Have you tried a different browser and also do you have fast/slow internet connection service?

By the way. Such intensity errors started since yesterday.
Even when updating CIS 5.10 3 times was a stop updating.
Most likely a problem on the servers? Though… ???
This is for information only.

It is time the entrance to the topic well. (Edit post)

Sorry you still have problems there is a lot of members online recently because of CIS V6.2 release so I suppose this does not help.

The only problem I have now for the last few days is slow loading of main pages, unread posts since last visit(refresh F5), can take 1/2 minutes.

Accessing topics is fine once the page has loaded.

Just a minor issue which is more of a pain for us.

No more clues :slight_smile:

This problem does not apply to all parts of the forum. ???

Just a minor issue which is more of a pain for us.
And for us.

The problem you’ve mentioned isn’t the one Dennis was referring to…

The problem affects all users including privileged user with badges… :wink:

I see we are playing the guessing game?

Is it up in your face or is the problem a silent problem, or other?

It is a problem that hits us all from time to time. It usually goes within a couple of hours although we have had one user who was plagued by it for days…

I’m afraid it may never get fixed… :-\

Scanning memory now…

Scanning has completed.
Results are: Peanut

I can’t remember having another big issue other than my VPN IP being banned. (I never got the banned IP for like a few months now but suddenly today I got that one IP, had to go on a cookie hunt for the cookie which says I’m banned and then reconnect to VPN to get a new IP… but I doubt that’s the issue you mean since that doesn’t hit us all…