why comodo FW 3.0 v276 protects vista perfectly but not xp?

not one of your exploit works on vista with comodo setting with best protection.

huh ??? so what about XP & CFP 3? what exploit? you mean comodo leak test app? (CPIL leak tester)
i use XP SP2, it pass all the tests

the one that blocks the mouse and keyboard is blocked on vista but not on xp.
xp said it blocked it but it doesnt work.