which is the best stealth mode?

well i found the issue

i found a bug

well if i disable the firewall , i did a test Shields UP!! — System Error ->file sharing , the test tells me "you are not safe

well if i enable the firewall , and i did a test again -->file sharing , the test tell me “you are not safe”

well i found that i need a reboot to enable the firewall , strange but true :frowning:

i tried to re-enable the firewall via the icon in system tray and firewall–>advanced–>firewall behavior setting–>train with safe mode–>apply
nothing , i need a reboot

Could have tried to restart the service by going into services.msc.

i can’t !
about the comodo service , i can only set to manual :frowning:
i can’t re-load or stop or other action

can you do it ?

by the way , i’m a ■■■■ ,ok it’s ok but is the firewall the service ( i mean cmdagend because i try to exit by the system tray , i shut down CPF.exe and i did notice the firewall works even without cpf.exe)

Maybe the firewall but not D+.