Where can i get comodo 4.0?

k i just wanted to say, my entire system has been fkt since this comodo 5.0 upgrade. Alcohol 120 simply will not mount and i read thru several different strings about it but nothing seemed to work. Beyond that simple programs just get conflicts and I had to install several different apps which ultimately just will not work. Isn’t this an important enough issue for them to address? I never had a problem at all in comodo4… so what gives? what did they ■■■■■ up and why? blarg…

I’ve been running without any antivirus/firewall thanks to comodo 5 release because all the others simply annoy me too much. Well, my system keeps constantly crashing now. I have no idea what this is from, and while it seems unlikely comodo has caused it… it began around the same time I installed 5.0 and/or removed comodo completely. I’ve read alot about issues with ati graphics cards and windows 7 x64 but i am just starting to have an issue with that now.

I’ve done everything I can think of to fix the crashes… emptied my HD to 200gb free (700 total), ran CCleaner and restricted all unwanted startup programs and cleaned out other malware. Run several registry cleaners. Ran driver genius (which updated all my ccc driver and vid drivers in addition to a bunch of other things but im still getting the crash). The crashing happens after about 20minutes of video intensive gaming. any ideas?

anyways thats not the real purpose of this post, mostly im wondering where i can still get comodo 4??? because i would like to run a full scan and have a firewall reactivated (one that works without screwing up everything else i have on my pc). So is there anywhere comodo 4 is still available? i could not find a place…

my full specs :: i7 920, ati 5650 1gb ddr5, 6gb ddr3 corsair, windows 7 x64
thanks for reading, heh


thanx, it said its an x86 version, i tried several of the links… not sure if there even was a x64 version of comodo? is there? im gonna install this one i guess and hope its what i had

well i found a link to the firewall version 4 x64 on another post…

but i cant seem to find the full CIS for 4 in x64… anyone know where? i google over and over and find nothing but fake links… everything in filehippo seems to be the x86 version.

Software Discounts, Deals and Coupons | Softexia.com If I remember didn’t v4 detect what type you needed? Ps I hope I’m not breaking forum rules here.

appreciated… downloading… i used a ciscleanup tool and reboot then ran it again as suggested… i hope installing this will work again like it did. thanks

bla… actually that link that SAYS its comodo 4… is actually still just comodo 5. ugh is it anywhere on the net? all i managed to find is that firewall only one

k. sooooo my whole primary reason for hating on cis5 was that i could not get alcohol 120 to run… but i fiddled with it a bunch and managed to discover the defense+ execution control settings and the magic exclusions button. and wow, it works now. stupid me. now i have the new comodo fully working so, i am happy.

thanks for the help… tho it didnt directly help me, got me started in the right direction lol :slight_smile: