when i start this app, no alert from D+ or sandbox comodo 4.1 920

I Tried in safemode and paranoid mode to launch this tool MSN Password Hacker, it’s a tool to recover the passwords that you saved into windows live messenger.
comodo doesnt detect the app and it can start without any comodo alert.
is it normal ?
here is the tool : http://www.dawgsdomain.org/?page_id=82

What Windows version are you using?

On Win 7 I get a sandbox alert.

i use windows 7 64bit ultimate.
i tried with comodo 3.14 and i know why defense+ didnt alert me with comodo 4.1 920.
the alert is coming with explorer trying to launch the prog and the second alert comes when i use the keyboard. but after that, i can search for password and got no more alerts.

the sandbox didnt popup on win 7 64 on comodo 4.1 920

im using Ultimate 64bit as well, here it gets sandboxed

Have a look in process explorer and see if the proc has a ‘jobs’ tab. Somtimes in 4.0 (probably still true in 4.1) sandbox alerts are so delayed they never show (timeout), or are hdden by D+ alerts.

Also if you run it from the installer it will not be sandboxed.

Presumably not in safe files? Not defined as installer updater in CSP? Vendor not trusted?

Also check logs?

Best wishes

Mouse