When CTM crashes on startup

I used to use Rollback RX. I switched to Comodo TM last year and used it for a while after having a problem with rollback. Rollback crashed on Recovering the system at startup, preventing the new restore copy from loading The folks at the Rollback RX forum did not have an answer for this. (it would just freeze)

So I tried Comodo Time Machine. - new machine, Windows 64 bit notebook not the desktop unit I used before… used it for about a week and POOF. CTM crashed on recovery at startup the same way Rollback did.

Now I am deathly afraid to use this program. If I try it again with a TB of info on the drive, and I need to restore the system - and it crashed at startup - I’m sunk.

Has there been many other instances of this happening and has there been research done to fix this problem?

What am i to do? I really want to try this program again -

I wanted it in lieu of having to back up one TB of data… you know how hard it is and how long it takes to back up one TB of data? It would take lots of blank dvd’s and lots of time.

Can someone please answer these questions and provide a lil insight into fixing this problem?

Right now, due to the development stage of CTM, I’m waiting for the technology to get a little bit gold… Nowadays, it’s not safe.
The version 2.9, if “something” gets wrong, it keeps the actual snapshot and not the baseline. They promise you won’t lost the actual data (only the old snapshots).

Thanks for the reply. I do not think you understand the situation however.

When the program would refuse to load the snapshot to recover a corrupted system, and would freeze in the middle of trying to load the snapshot, i could not recover the system in any manner. Not with an old snapshot nor with a later snapshot - and of course i cannot go back into the previous windows session because it was damaged.

The only recourse i had was to wipe the drive and reinstall a fresh copy of windows, losing everything.

That would be fine if not the baseline but the latest working snapshot loaded… but what to do if nothing will load at all?

just go to the bugs section of this forum and see for yourself how unsafe this product is.
Everything will be nice and clear to you.


DarkPheonix, I believe i saw your post in the Horizon forums descirbing the same scenario you did here. However you forgot to mention here that the last time you tried Rollback was with V9.0 (which was some 10mths ago)

That version did have some issues which were quickly resolved and now v9.1 has been stable since. Please continue reading my post in the Horizon forums


PS I hope you are the person that posted in the Horizon forums (:TNG)

cuz you are having problem with restoration programs the best you can do is not to use they.
i know you feel this is not like an option, but think in the drawback against benefices, better use a backup tool, and keep away from the fire
playing with fire never can be good

I tried Rollback RX 9.1 and it would not boot to restore, so I’m not sure that it’s completely worked out. Fortunately I had a Acronis boot disk to get the machine back to running again. I was really hoping RBRX was the way to go.

I’ve been using CTM for a few weeks and it has worked great thus far through several restores. Having said that I’m still nervous about it. I still do an Acronis image every week or so just in case.

use Windows built in restore application.