What the heck makes CIS firewall block ping function & Mumble ?

Hi folks,

I’ve struggled with setting up Mumble properly for weeks now; this stuff didn’t want to connect to i-net.
Then today I’ve noticed, that the ping function of Windows 7 and also this “tracert” stuff doesn’t work, as well. Well, and that lead me to have a stronger focus on CIS firewall, once again.

Usually that meant, that I close firewall and try connecting, once again. But my connection problems still exist then, which I can’t explain myself. But then, I tried something different: I didn’t closed the firewall at the 2nd approach, but turned firewall security level to the weakest (“off”). And then my connection problems were away and I could ping and use Mumble !!!

So, my question now is: Were concretely is the spot, which causes the problems ? I don’t feel like pulling down my whole i-net security setting, just because I want to use Mumble.
Where is the little box blocking mumble and pinging, which only need to be unchecked to solve this problem ? Or what exception rule is missing to solve this problem ?

Normally I’m using a paranoid custom setting and the weird thing about it is, that I’ve defined mumble.exe as a trustworthy application ! So, in terms of my logic that should make sure, that CIS firewall doesn’t block Mumble, but obviously it does.

This is how my custom setting looks like, which all in all somehow blocks ping & tracert function as well as Mumble:

rules in comodo firewall are read from top to bottom. try moving the mumble rule to the top of the list and see if that helps.

You have adapted the “All Applications” (Alle Anwendungen) rule to block all traffic. When a program is underneath the “All Applications” rule the program will follow the rule set by the “All Applications” rule regardless of the program rule made.

You can move the rule for Mumble to a place somewhere above the "All Applications"rule. Also make a rule for ping.exe giving it f.e. the Outgoing Only policy. Then drag it to a place above the "All Applications"rule.

Aaaaaaaaaah, it works… thx for the help ! I will spread your word 8) …