what should i do to pass ping reply test on CFP 3.0.18.309 [RESOLVED]

just updated my firewall to 3.0.18.309…cool 8)
and i tried GRC Shield up test (i connect to the internet using usb modem)
result :
[i]Solicited TCP Packets: PASSED — No TCP packets were received from your system as a direct result of our attempts to elicit some response from any of the ports listed below — they are all either fully stealthed or blocked by your ISP. However . . .

Unsolicited Packets: PASSED — No Internet packets of any sort were received from your system as a side-effect of our attempts to elicit some response from any of the ports listed above. Some questionable personal security systems expose their users by attempting to “counter-probe the prober”, thus revealing themselves. But your system remained wisely silent. (Except for the fact that not all of its ports are completely stealthed as shown below.)

Ping Reply: RECEIVED (FAILED) — Your system REPLIED to our Ping (ICMP Echo) requests, making it visible on the Internet. Most personal firewalls can be configured to block, drop, and ignore such ping requests in order to better hide systems from hackers. This is highly recommended since “Ping” is among the oldest and most common methods used to locate systems prior to further exploitation.[/i]

not cool >:(
so, what should i do to pass the test :stuck_out_tongue: ? any suggestion?

oh, and these are the only global rules i have now, is that normal ??? i think i had few more rules before updating to the latest version ??? (nevermind, i used stealth port wizard,)

[attachment deleted by admin]

morning. if behind a router that’s what it’s pinging. just my two cents worth. frank.

Fully stealth your router. Go into your hardware firewall config. Worked for me with my 2Wire.

“Block ICMP In From IP Any To IP Any where ICMP message is Echo Request” should block incoming pings.
The most likely reason is that your modem/router is replying to pings before they reach your PC. Please check the configuration of your modem.

If the configuration of your modem is correct you could move that rule to the top and enable logging but it’s unlikely that changes anything (if works please port your logs and a screenshot of your network zones).

oh, so this wireless modem called “router”. :smiley: , so you mean it’s OK to leave it that way? no need to change anything?

err…how do i do that? (:TNG) sorry, can’t find the option to stealth anything

[attachment deleted by admin]

No you need to type in your IP address into the address bar in Firefox. Not those settings. Your modem maker can tell you how. I have a 2Wire Gateway DSL modem with a hardware firewall and I can configure it through my IP in Firefox or IE. Also delete your gloabl rules in Comodo and click apply. Then go into the Stealth Port Wizard and select the bottom tab “block all in coming connections”. Is that the only modem that connects to the Internet?

you mean, type the ip address (222.124.198.***) on firefox/IE address bar? can’t do it.got this warning “problem loading page”, “the connection has timed out”.

done, i removed all the global rules, and used stealth port wizard, here’s my current global rule.

i usually use phone line/dial up connection on my laptop comp, (oh, and i pass the test using this)
and yes, i use this modem when i’m not in my office.

[attachment deleted by admin]

Those are the same rules I have. Your manufacture of the modem should tell you how to be able to see your IP configurations. When I had a Linksys router I could and now with my 2Wire I can.

  1. i bought the modem in a comp store, i bet they don’t know anything about it. :stuck_out_tongue:
    am i secure enough btw?

I didn’t say where you bought it. I said manufacturer. Who makes it?

  1. it’s a local product, and i don’t think that they “care” about such issue as long as this modem can connect to the internet.
    i’m trying to contact the manufacturer now but i don’t expect too much.

thx btw Vettetech, appreciate it. :■■■■

I am not sure if that modem you have has a built in firewall either.

exactly! :smiley: i never said that this “wireless modem” is a router/hardware firewall. i don’t even know what a router is 88)

but these post made me believe that i have one (:TNG)
the brochure only say “connects to the internet wherever you are”.
so, is there any way to “secure” my system when i’m connected to internet using this modem? or am i secured already?

Hi Ganda,by the look and sound of it what you have there is just a basic Modem and has no Routing or firewall capabilities at all.
Basically a Router sits between your Modem and your computer(s) and allows more than one computer to share an internet connection using the same IP given by the ISP by using NAT(network address translation)

Routers are excellant for turning away inbound traffic as they will only allow traffic through if it has been requested(save for port forwarding etc)

If you get one at some point go for one that does SPI as well you can get em pretty cheap now(about £50)

Assuming you have ran the “Stealth Ports Wizard” choosing the bottom option"Stealth my Ports to Everyone" you should pass all the tests your refering to.

Cheers Matty :-TU

(:WAV) hi Matty
thx for the reply, unfortunately i failed the test (:SAD)

i’ve used stealth port wizard after updating CFP to latest version & still failed.
oh, and this problem only happen when i’m using wireless modem, i passed the test when i was using dial up connection on my laptop internal modem.

any suggestion?

When you did the test was it the one with the green boxes,if so which ports dont come up as stealth(ie not green but blue or red)

Matty

right after i updated CFP.
all ports are stealh, i passed that test, but i failed the “ping reply” test. (:SAD)

Solicited TCP Packets: PASSED — No TCP packets were received from your system as a direct result of our attempts to elicit some response from any of the ports listed below — they are all either fully stealthed or blocked by your ISP. However . . .

Unsolicited Packets: PASSED — No Internet packets of any sort were received from your system as a side-effect of our attempts to elicit some response from any of the ports listed above. Some questionable personal security systems expose their users by attempting to “counter-probe the prober”, thus revealing themselves. But your system remained wisely silent. (Except for the fact that not all of its ports are completely stealthed as shown below.)


Ping Reply: RECEIVED (FAILED)
— Your system REPLIED to our Ping (ICMP Echo) requests, making it visible on the Internet. Most personal firewalls can be configured to block, drop, and ignore such ping requests in order to better hide systems from hackers. This is highly recommended since “Ping” is among the oldest and most common methods used to locate systems prior to further exploitation.

My ping is blocked by my modem firewall.

but my modem has nothing to do with firewall, it’s just a portable wireless modem ???
and, wait a sec… AAARRGGHHH :o now i have port 80 & 443 open :o
what did i do wrong?
i used stealth port wizard yesterday==> block all incoming connection, but then i can’t connect to my office LAN, so i added 3 new rules (rules no 3,4,5). is it wrong?

great, now failed ping reply test & port scanner test. 88)
oh, and this only happen when i use wireless modem, i pass the test using phone line connection

edit:
hmm, now i pass the ping reply test but failed the port scanner test. ( i think i messed with my global rules), suggestion anyone? (:SAD)

[i]Solicited TCP Packets: RECEIVED (FAILED) — As detailed in the port report below, one or more of your system’s ports actively responded to our deliberate attempts to establish a connection. It is generally possible to increase your system’s security by hiding it from the probes of potentially hostile hackers. Please see the details presented by the specific port links below, as well as the various resources on this site, and in our extremely helpful and active user community.

Unsolicited Packets: PASSED — No Internet packets of any sort were received from your system as a side-effect of our attempts to elicit some response from any of the ports listed above. Some questionable personal security systems expose their users by attempting to “counter-probe the prober”, thus revealing themselves. But your system remained wisely silent. (Except for the fact that not all of its ports are completely stealthed as shown below.)

Ping Echo: PASSED — Your system ignored and refused to reply to repeated Pings (ICMP Echo Requests) from our server.[/i]

p.s i attached the wrong screenshot, this is my global rules

[attachment deleted by admin]

Hi Ganda,are you trying this test from your office(on a LAN) and when on your wireless modem?
If so you will get differant results as when doing at your office it test the office router(192.168.0.*)
When you do it from the Modem you are testing the PC direct.
Do you need to share files when in the office.What do you have in “My Network Zones”

Cheers Matty :-TU