What is going on? I can't send a PM

The site tells me that my IP has send a PM the last 90 seconds. But it was the only pm that I tries to send today >:(

What is going on ???

Ewen probably had something to do with it… ;D

Anyhow… that is definitely strange… No problems here… Maybe it just tried to send twice? Did it go through at all?

Pandlouk, I was having the same problem for some time, Paulo is on it as I documented the problem when it happens. I couldn’t PM or post for sometimes an hour. I will go fetch the link for you…




Thanks guys. But the problem still exists. After 5 hours I tried to send another pm to myself :stuck_out_tongue: and the answer was

An Error Has Occurred! The last posting from your IP was less than 90 seconds ago. Please try again later.
??? ??? ???

Ryan I tried to reply at yours pm but the answr from the site was the same :-\

I disconected & reconnected my router, my IP changed and the problem remains the same.

It starts to get at my nerves :'(>:( >:( >:(

I have too noticed this, however it has only occured for about 5 minutes. But regardless it is still annoying when you are trying to send a PM to forum members.

Just to note, twice I had to simply leave the forum for a good half a day before I could do anything on here. It wasn’t a big problem , don’t get me wrong, but I understand your frustration, take it out on the bunny… ;D ;D it’s his fault.
Just to note, and Justin , I mean no offense but the last two times this happened, I tried PM,ing you and \or replying to your post.lollll coincidence, yes. :wink: :o