what did it do!!?

one of those alert messages pulled up about ms something using the internet and i hit the allow button as i’ve conditioned myself to do, and now I can’t drag and drop pictures from netscape anymore. Putting a url in a photoeditor gets a cannot find file or directory error message saying it can’t find documents and settings*user*\local settings\temp*picture*.jpg

at the time of the alert message i was dragging and dropping pictures, now after that alert message, which i’m dead sure i hit allow, i can’t drag and drop any pictures, and i can’t any tracks left behind that tell me what it did, and there were logs, but I restarted to see if it would fix things, and the logs disappeared! now i have no tracks left and one crippled computer >< what did you do Comodo Firewall !!! ???

for instance:



I’ve even tried to go into the seperate photo editing apps settings and set them to allow all as well. No dice… :-[
some feedback as to what process or component i have to hunt down to fix this would be appreciated…if worse comes to worse i’ll even uninstall and reinstall personal firewall, i hope it doesn’t come to that

by the way i’m using netscape v 8.1.2 to drag and drop and it won’t let me. I have tried with IE and it still works. I’ve specified that netscape can have allow all activities…why is this still happening ><