Website filtering

A. THE BUG/ISSUE (Varies from issue to issue)
Can you reproduce the problem & if so how reliably?:
If you can, exact steps to reproduce. If not, exactly what you did & what happened:
The 1st: Website Filtering is working but its log is always empty.
The 2nd:
I added a site to block, for example,
Opened another site containing line .
I can see a message in left botton corner like this: “TLS-handshake with is over”.

One or two sentences explaining what actually happened:
Sometime got delays in loading pages of described sites.
Browser is still able to interact with blacklisted sites.

One or two sentences explaining what you expected to happen:
Totally block and log connections with blacklisted sites.

If a software compatibility problem have you tried the advice to make programs work with CIS?:
Any software except CIS/OS involved? If so - name, & exact version:
Any other information, eg your guess at the cause, how you tried to fix it etc:

Exact CIS version & configuration:
CIS, Internet Security Essentials 1.3.438464.135.
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
Antivirus: Stateful, Firewall: Safe Mode, Auto containment: Enabled, HIPS: Enabled, VirusScope: Enabled, Website Filtering: Enabled.
Have you made any other changes to the default config? (egs here.):
Have you updated (without uninstall) from CIS 5, 6 or 7?:
if so, have you tried a a a clean reinstall - if not please do?:
Have you imported a config from a previous version of CIS:
if so, have you tried a standard config - if not please do:
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Windows 8.1 x32, no v.machine, both Administrator and simple user.
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
C. ATTACH REQUIRED FILES (delete this section (section C) after attaching required files)

webfilter is based on full URL so you would to use the wildcard character to include everything within the domain. So edit the block URL to this* or better yet

Hi, Futuretech, thanks for your reply.
I made a little correction to the first message.
I will try

Sorry, I have not noticed any difference.

What browser are you using? HTTPS filtering only works on IE, FF, Dragon/IceDragon, and Edge.

Firefox 59.0.2
If I type URL to address bar, Filtering is working perfectly…

I’m not sure if webfilter was supposed to work in that way, did it work before in a previous CIS version?

It did not work.

I think I shall add this to wish list 88)
I have found similar wish:

I think, CIS have been working that way… It was so long time ago, I forgot.