Webmail access denied

I have just installed Comodo Dragon and imported my IE and Chrome bookmarks. Some were omitted from the toobar but not Yahoo. I clicked on that to log on, but the message came back that access was denied because this would cause a cycle - or a multi-hop cycle if I remember the jargon correctly. I was not logged in to Yahoo via any other browser. That’s got me defeated. Back to Chrome??

Hi Telegraph_Sam,
This could have been caused by corrupt browsing data or cookies.
Try clearing your browsing data.

That was the first thing I did! Both with Comodo and with Chrome that I was using before.

That is, I went in via History … I don’t know if you are talking about doing something with “Ctrl-Alt-Del” or if that doesn’t apply here.

Control+Shift+Delete with take you to the clear browsing data screen.
Or go to tools, clear browsing data.

Via history will only remove history and not cache, cookies etc.
Edit: Crossed out in correct information.

[attachment deleted by admin]

Sorry I was confusing Ctrl-Shift-Del with Ctrl-Alt-Del. I will try the former route later this evening UK time. But when I went in via History it definitely seemed to say that it was clearing the cache, cookies, the lot, provided all the boxes were ticked. It looked to be almost exactly the same format in Chrome and in Comodo so it is a bit confusing.

I believe I have tried every combination of clearing both browsing history, cache and cookies from both Chrome my previous browser and Comodo Dragon. However when I try to click on Yahoo to log in in the usual way but through CD I am repeatedly confronted with the access denial notice saying that it would create a (multi hop) cycle. There does not appear to be a problem with loading the Google page. Can’t think what to do now.

Hi Telegraph_Sam,
Sorry for my above statement regarding history, if you choose Clear all browsing data instead of Remove selected items from the history it does in fact delete more than just history.
My mistake sorry, fixed above post. :-[

The only other thing I can think of possibly interfering is maybe Comodo Secure DNS.
Options, advanced Malware Domain Filtering.

Can you point me in the direction of where to check this one out? Is “Comodo Secure DNS” hiding within Comodo Dragon or in Comodo Personal Firewall which I am using? I can’t see any sign of this within either!

To disable in Dragon untick Enable malware domain filtering (Comodo Secure DNS) under privacy.
Configuring Advanced Settings

To disable it system wide choose your operating system below and in the final step tick Obtain DNS server address automatically.

Dis-enabling malware domain filtering had no effect. Just prior to giving up however I did the obvious thing - entered the Yahoo URL manually rather than via the toolbar icon, and … bingo. I have therefore re-enabled domain filtering and hope like … that I can repeat the achievement in future.