web filter- unable to see propertly comodo warning on restricted site

A. THE BUG/ISSUE (Varies from issue to issue)

  • Summary - Give a clear summary in the topic subject, NOT here.
  • Can U reproduce the problem & if so how reliably?:
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened:
    1:Please create a new category,add site that you want to check
    2:add new blocking rule with this category
    3:go to this site(in 1.) in your favorite browser(allowed to go to internet)
  • If not obvious, what U expected to happen:
    expect to see a template from comodo in plain text , and not like now → by visiting dangerous site in order to see properly the Comodo warning , I must enable scripting on it.It is sad…
  • If a software compatibility problem have U tried the conflict FAQ?:
  • Any software except CIS/OS involved? If so - name, & exact version:
    a lot, but no other active firewall or antivirus.
  • Any other information, eg your guess at the cause, how U tried to fix it etc:
    It is possible to allow scripting for dangerous site- it is not a solution.I will never alow scripts on untrusted site.


  • Exact CIS version & configuration:
  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
    comodo proactive security level,
    antivirus- on acess, auto-sandbox- partially limited,firewall-custum rulsets,hips- safe mode
  • Have U made any other changes to the default config? (egs here.):
    priv-dog ,dragon browser, livesupport wasn’t installed
  • Have U updated (without uninstall) from CIS 5 or CIS6?:
    don’t remember :slight_smile:
    [list type=lower-alpha][li]if so, have U tried a a clean reinstall - if not please do?:
    [/li]- Have U imported a config from a previous version of CIS:
    No, it crush my system because other bug in automatic updater.
    [li]if so, have U tried a standard config - if not please do:
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
    Windows 7 home,SP1, 64 bit, UAC enabled, account by default- regular(normal) user.
  • Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:None.
    Norton Internet security , but was completly uninstalled and cleaned up.

[attachment deleted by admin]

This is actually more of a wish than a bug. Currently the software is working as it was programmed. It is meant to use Scripts to display the warning.

However, I can absolutely see why this would be undesirable, and I support this wish. However, new Wish Requests must be created in this section of the forum. The required Wish Format can be found here.

Let me know if you have any questions at all.

I will now move this to Resolved, as it is technically not a bug. I hope you understand.


Well, it is about point of view :slight_smile: If user see ugly and unreadable information from program- it is a bug :slight_smile: Fine ,I can repost if it will help :slight_smile: By the way,web filter doesn’t block executable on direct links too. I have a filling that web filter is blocking site just after site has already executed all scripts :)))

Thanks. Also, can you please provide an example of sites which the web filter cannot block executables from direct links? I’m not sure exactly what sort of situation you are referring to, and I would like to check and make sure a bug report has already been filed for the situation you are describing.

Well, any link. Even http://cdn.download.comodo.com/cis/download/installs/2000/partners/cfw_installer_5732_83.exe
Just put it in the black list in web filter. After aproving and exit from Comodo settings, try copy this link to your browser and click on Enter :slight_smile:

Please check and see if this bug report concerns the issue you are experiencing.


Yes, this is the one.So, I don’t need to open a new post for this :slight_smile:

No. The report has already been created. However, it would be helpful if you replied to that report and report that you are experiencing the problem as well.