web cam blocked

my daughter is running windows live messenger and her friends web cam is being blocked on TCP and UDP in.

can anyone please help on how to allow it :THNK

Is web cam being blocked when firewall is disabled? (rightclick on icon in tray->firewall->disabled).
What are global rules of firewall?
Go to GUI->firewall->advanced->firewall behavior settings->alert settings and set switch to “high”.
Set firewall and Defense+ to training mode. Launch windows live messenger and try to work with web cam. Repeat for a couple of times (i mean using web cam online in training mode). Then set both (firewall and Defense+) to train with safe mode.

global rules

http://img.photobucket.com/albums/v410/lisa200/global.jpg

blocked cam

http://img.photobucket.com/albums/v410/lisa200/blocks.jpg

http://img.photobucket.com/albums/v410/lisa200/blocks1.jpg

I have attached copy of global rules and copies of some of the blocks. It seems from the blocks it blocking incoming altho we cant connect cam to outgoing either.

will try what you suggest when we can get the other person on line :THNK

Question about log’s screenshots: in what column does your machine’s IP address present (“destination address” or “source address”)?

if i am understanding correctly source is first one blacked out and my ip - destination is second one (:NRD)

lisa200,

First of all let’s make sure:

Create two global rules and place it at the top fo the list: allow/udp/in/any/any/any/port(s) used by live messenger to receive incoming udp requests (for examle 1973)

allow/tcp/in/any/any/any/port(s) used by live messenger to receive incoming tcp requests (for examle 1932)

For what is global rule you have: allow/tcp&udp/in/any/…/any/… ?

utorrent - as per instr on here

:THNK but today it was port 80 so could it change?

I don’t know, those ports in my examples are shown in the log you posted.
Try to search through settings of live messenger to find out exact numbers for tcp and udp.

where will i find them? i having a blonde moment :SMLR

Launch windows live messenger, go to its options and try to find something appropriate there (ports for incoming connections).

If you won’t be able to find out those port numbers, there is one more approach to try, if i will receive an answer from you:
Is web cam being blocked when firewall is disabled? (rightclick on icon in tray->firewall->disabled)