Web browsing has slowed to a crawl

I installed CFP yesterday, on advice that it was superior to ZA Pro.

Unfortunately, Web browsing has slowed to a crawl in FF 3.01 and IE 6. Graphics load particularly slowly.

I have removed every trace of ZA from my computer. That’s not even an issue here.

What I need now are recommendations on how to improve CFP’s performance. Are there any settings that will allow this program to do its work without crapping out my browser?

Hey there and welcome to the forums (:HUG),

On what status are you running CFP now ? Clean pc mode or safe mode ?
Also are you running any other security programs ?

Nice to have you here and keep me informed :■■■■


No need for double posting slobjones, so please don’t :slight_smile:


Many people have reported issues after uninstalling ZoneAlarm, even if they have followed the normal procedure of uninstalling via the ControlPanel or using ZA’s provided uninstaller.

Do a google on “zone alarm uninstaller” for more details.

If you are certain that there is no trace of ZA, do you still experience the same slowdown with CFP (A) disabled or (B) uninstalled?

Ewen :slight_smile:

If you’re just 1% not sure that it isn’t deleted correctfully please take a look here. There are the steps to delete it completely.

Xan (:WAV)

Comodo does not have a web shield and therefore does not slow down web browsing. Be sure your using the latest version also.


CFP shouldn’t slow down your browsing experience. I have everything enabled in Attack Detection Settings, and I use a router with SPI. None of these things have reduced my network performance.

Like mentioned in this post, ZoneAlarm leaves some traces left, so it might interfere with CFP.


Thanks for the welcome.

To answer the questions posed here:

  1. I removed ZA using the routine described here:

  2. I don’t see any mention of Clean pc mode or safe mode in the CFP settings. The key setting appears to be “Custom.”

  3. CFP’s behavior appears to be more clear today. Browsing seems to be fine for 10-15 minutes. Then all requests will time out. I disable CFP in the toolbar, and I can access the Web again. Re-booting starts the process over again.

So, are there any tweaks that might smooth out CFP’s performance?


This sounds like a DHCP issue (DHCP = IP address auto-allocation by router or ISP).

If you are behind a router, can you temporarily assign a static IP address to your PC (with the range acceptable to your router) and check if the problem remains or vanishes.

Ewen :slight_smile:

panic, I know that my IP changes occasionally on re-boot, as ZA would alert me and ask if I want to allow a “new network” into the “trusted zone.”

My IP is set by the ISP, and I’m not using a router locally. So, I don’t see how I could manually change my IP.

Further, if you’re suggesting that my IP is changing and CFP is not adjusting, then I still need to know how I may alter CFP’s settings so it does adjust. Otherwise, I am outta here!

Sure you’re just not on smallband, as I’m having this problem now ;D


Hey slobjones,

Please note my use of the word “IF”. My suggestion was conditional on you being connected via a router. As you’re not, we obviously have to look a bit deeper.

Firstly, ensure that “Automaticall detect new networks …” is selected under MISCELLANEOUS ->SETTINGS → GENERAL.

Secondly, are there any relevant entries in your firewall logs?

Ewen :slight_smile: