Warcraft - CIS prevents me from patching.

Heya all - I play World of Warcraft and when patch day comes around, CIS wont let me complete the patch process. I notice the patch makes about 6 temp files in the warcarft folder and gets to 99% done and then I get the following error message from the warcraft patcher:

The file "C:\Program Files\World of Warcraft\WowError.exe" could not be renamed to "C:\Program Files\World of Warcraft\WowError.exe.Trash

I tried patching 4 times with same result, then I uninstalled CIS and patch worked just fine - then I installed CIS again. When patching starts, I get the usual pop-up windows from CIS asking if its ok to continue, but no windows pop up telling why its preventing the last stages of the patch to finish.

Any Ideas?

Thx for help.


Can you check if are any executables form World of Warcraft in “My pending files”? Thats means that this executables was sandboxed from Comodo. If it is, go to the “Computer Security Policy” and change the rule form this applications (executables from World of Warcraft) to threat as “Installer/Updater”.

Does ist work?


Did your Windows defender is off?