vulnerability joomla 3.6.5 (Remote Code Execution in third-party PHPMailer libr)

hi
please see below link from joomla :

joomla says, joomla 3.6.5 have vulnerability
in CWAF available for protect joomla 3.6.5 ?

Hi davood_71,

Only extensions which bundle a separate version of PHPMailer or do not use the Joomla API to send email may be vulnerable to this issue. Joomla Core and extensions that use the native Joomla API are not susceptible to the vulnerability.