vss.bat was sandboxed

I thought I was downloading just the Comodo Firewall, but it really is the CIS. That is okay. The problem is I have not seen how to see what files are in the sandbox. I got an alert about vss.bat which is used by Registry Back Up by Tweaking.com I checked with them, and that is indeed their file, as I suspected it was. The problem is, Comodo also put another file in there with partial ability, in the sandbox. I have been trying to find how to see what is in the sandbox, and make Comodo realize it is a good file. This is a Win8 computer 64bit. I had the regular Comodo firewall on my Win7 computer, and loved it. I think I will like this CIS once I figure it out. This computer is brand new, and I am trying to get my back ups, and things I need done, so I can relax and ENJOY the new computer. The learning curve on Win8 is challenging enough. I didn’t use the sandbox on Comodo Firewall before, because of confusion on how to work it. Videos are helpful. Anyway, I need this program to run 100%, and it can’t do it with that vss.bat file in the sandbox. Please help. Thank you.

Right clicking on the Comodo icon gives you the option to add more information to the widget. One of these shows the number of unknown files. Clicking on that will automatically direct you to the area of the settings for unknown files. From there you can add them to the trusted list.

Please let me know if you have any other questions.

I right clicked, and saw widget, but did not see unknown files in the options to choose from. I did not see any way to add information to the widget by right clicking. I did a scan and looked at the unknown files, and it did not have the vss.bat there. Is there a way just to go in to the sand box and allow the file? Thanks for trying to help me.

Hi kkay,
If you are sure the file is safe and can still find it on the system, you should be able to add it to the trusted files list.
Trusted Files

If it is hidden in the sandbox you should be able to see it and release it from the sandbox, see instructions below.
Sandbox is found under Defence+ in advanced security settings.
Sandboxed Programs

The Tweaking.com-Registry Back Up files were all trusted. But they did not have the vss.bat there. I went to untrusted files under Security Settings and it is not there. I guess because it is sand boxed and restricted I can’t even see it. I could uninstall it and re-install it but it did not give the option to allow it, it just threw it in the sandbox before I could do anything.

Not sure if we’re still here but if you still need help to get to the place that shows the sandboxed files…
When you right-click the tray icon and then expand the “Widget” you should tick in “Show Status Pane”. Now up in the right corner (might need to be on the desktop unless you’ve made the widget top-most) you should see three additional items. The left one is sandboxed files, click this icon to start killswitch in the mode where it only shows sandboxed items, from here you can right click files and click “Add to Trusted Files”.

I had that widget ticked for show status pane last night, but it did not show files in that left box. I did not have Killswitch, so I downloaded it. It shows 2 items sandboxed that are applications. They are Flash Player Plug Ins. It shows they are trusted, but restriction is partially limited.
One is for Firefox, the other is for IE10. The vss.bat is not in there. I cannot remember what the other one was, because by the time I saw the alert, it disappeared before I could read it all. I did get the part where it was going to sand box it…and that was it. Maybe the message I saw was the Flash Player Plug In. It shows it is under unrecognized files. I went to the right box which showed one. It was Flash Player Plug In. It was waiting for classification. I clicked look up. It is in a failed state. (it is under the submit title)
This is confusing for me. I did look over that page that helps you set up CIS, it was very helpful. But it does not talk about this stuff.

Try adding it manually. You can use the Add function from Trusted Files as linked by captainsticks. Navigate to the folder where vss.bat is in and add it. When going back to the main screen make sure to use the Ok and Apply buttons (don’t click on the cross in the upper right corner).

I looked and it says there are 36 unknown programs blocked. (when I look at view logs) I did a search on my computer for it, and looked at what was sandboxed, it is not there. I could add vss.bat as a trusted file, but it wants me to browse, and find it on my computer. I can’t find it, so that isn’t going to work. Thanks for trying to help me though.

To find vss.bat in the D+ logs you need to set the default filter wider; the logs will show by default the last 24 hrs. Then you may be able to find the path to the file. It would make sense that the file can be found in the installation folder or otherwise in the profile folders.

I am not sure how to do what you asked. I looked through firewall alert logs, but did not see the alert. I had told the firewall to trust it, but it still was making a secondary type back up, not a shadow back up. I just decided to heck with it. I deleted this Tweaking.com Registry Back Up, then I reinstalled it. It has been a couple of minutes now, and no alert yet.

The sandbox alerts are coming from Defense +. So in the logs you need to select the logs of D+. Do you see it logged there? What version of Tweaking.com Registry Back Up are you using. I tried 1.5.1 but did not notice a process called vss.bat.

I am looking at the Defense + logs now. It has them supposedly sandboxed with partial limited on them.
C:\Program Files (x86)\Tweaking.com\Registry Backup\files\dosdev.exe
C:\Program Files (x86)\Tweaking.com\Registry Backup\files\vss_pause.exe

I tried to find a way to let the program trust them. The closest I got with show advanced filter, was scanned online and found safe. It still has them partial limited though.

If I go to C:\Temp it says the folder is empty. This is only with the classic button for Win8. If you look up search in the charm area…it does not come up at all when you search temporary files. I still have to get used to working with Win8 to be able to find stuff. I have had this computer for a little over a week now, with Win8 being totally new to me.

I don’t see the vss.bat sandboxed. The programs in sandbox should be easy to see. I installed the Killswitch to take me to the sandboxed items. I am now having trouble with the Open Office installation. I have looked for hours and tried to apply accept whenever possible. I have my alerts set to 999 seconds, but they aren’t staying that long. I am going to uninstall CIS. Until it is more user friendly, I don’t have the time to fool with it. I am going to just install the firewall only. Thanks to those who tried to help me.