Vista Wireless Gadget Blocked

Well i have posted the information Here.

Please can you sort this out :slight_smile:


It ceratinly wouldn’t hurt to include some more information.


I am also suffering from this problem. I have also posted in the above thread, but here is the problem:

After installing CFP v3, my Wireless sidebar gadget has stopped working, always showing disconnected, even when I am connected to my WLAN.

After hunting around for information on this topic, I discovered that CFP creates a second Wireless interface on the system, which shows up if you run “ntsh wlan show interface” at a command prompt.

It shows up as the first entry, with the description reading as the name of your wireless interface, followed by “Comodo Firewall Miniport”.

It looks like all wireless sidebar gadgets attempt to retrieve information about your wireless connection from this entry, which reports “not ready” as its state, rather than “connected”, and all the further information that is present in the second entry.

  1. 32bit Core Duo CPU
  2. Windows Vista Ultimate 32bit
  3. AVG Free edition and Comodo BOClean 4.25
  4. Symptoms as described above, sidebar gadget not functioning correctly
  5. Have attempted re-installing the gadget, and tried various others, but all suffer the same problem
  6. No Reboots or BSODs

I have attached a screen dump showing the list of wireless interfaces on my system, as referred to above.

If I have neglected to post any information, I will be happy to provide it.



[attachment deleted by admin]

Just wanted to bump this thread, and see if anybody else is suffering the same problem. DOes anybody have any ideas about this problem, or whether it is already being worked on?

If I have omitted any necessary information I will gladly post it, if you can point it out!



I am running Vista x64 bit and COMODO is also blocking my wireless monitor in the sidebar. I like everything to work as it should so if this is a problem with COMODO then it really upsets me. Surely of all the users we are not the only ones to have this problem come on COMODO sort it out. (:AGY)