vista sp2

not sure where to post this. i have vista home premium 32bit. installed vista sp2 today. i have the latest cis. 1 or more services are crashing on boot. i have narrowed it down to cis. there must be some things about vista sp2 that comodo is not aware of yet.

Welcome COMODO forum.

Is there any other AV tools on your PC?

Can you give more details?

I just did the install today too and nothing bad happened. I did make sure to turn off the AV and disable D+. I then rebooted to make sure D+ is deactivated and proceeded with the install. Once it was done I reactivated CIS and everything is fine.

Placed CIS in install mode prior to SP2 installation. Changed it back after completion. No issues found.

How many people have installed service pack 2 with no issues?

I just finished installing Vista SP2. CIS 3.9…509 seems to be working fine so far. I have inbound and outbound connections and the virus database version is showing 1203. The System Status shows all systems are active and running.

I’m one of them. :slight_smile:

Me Too…

same, only took 15 mins end to end to, gotta love 8gb’s DDR3 RAM and a quad Processor ;D

Runs like charm, no issue so far.

As others have mentioned here, placed CIS 509 into installation mode, installed SP2, rebooted and switched CIS back to previous mode. No problems to date ;D :smiley:

vista SP1 install and defence+ 3.5 (I think) messed up badly for me and I had to reinstall windows so for SP2 I completely disabled defence+ and the antivirus.

Make sure you do not have block unknown actions when the GUI is closed ticked when installing a service pack.

Downloaded and installed, no problems to report.

+1 :slight_smile:

i have narrowwed it down to 1 problem. i have shadowprotect for desktop by storagecraft. the program tries to connect to a network. the network is my computer and is localhost. the program has an entry in system services. cis is preventing the service from starting. there was no problem before installing vista sp2. at this point i dont know what to do.

Hmmm…I’ve always been a little wary about windows’ SPs. Haven’t updated to SP2 yet…but I will soon. But by seeing most people have no problems so far with CIS in install mode, it reassures. I’ll make sure to make a disk image before just in case. :wink:

i have gone the rounds with this. i restored a disk image, then uninstalled cis. then installed vista sp2. my application(spd) worked. i then installed cis. my app would not work. uninstallled cis. my app works. installed another 3rd party firewall. all ok. decided i want comodo antivirus and installed just it. did not realize defence+ comes with it. my app does not work again. disabled d+ and still no luck. i am not saying comodi is -the- problem. either cis iis part of the problem or has been made part of the problem due to the installation of vista sp2. perhaps the problem is in the cis kernal. i have seen reports that other security software has problems with vista sp2. at this point all i can do is wait for more problems to surface.

what application are you referring too? Also have you tried setting D+ to training mode and rebooting the PC?

If it help I did it in traning mode and so far no problems

Installed SP2 today no problem so far.