Vista Security Center Integration.

The latest version (3.022.349) of Comodo firewall does not integrate with Vista security center. Is there a fix?

Integrates fine for me with Vista SP1. What firewall were you using previously? Under “Summary” does CFP3 say everthing is running correctly?

[attachment deleted by admin]

It is not the latest version, since yesterday there is a newer version. Comodo should integrate with the security center though.

See if updating helps. Open Comodo and choose Miscellaneous and Check for update. Or when you want the installer: .

Actually, I do have the latest version (.368), still no integration, the summary shows that all is fine. I used Vista’s built in firewall before. Any other suggestions?

Have you turned off the Vista Firewall? Next thing to do is to reset the security center by following the procedure at . If that doesn’t work, time for an uninstall and reinstall-of the latest version 3.0.24. :slight_smile:

Vista firewall was off, reset the security center and reinstalled CFP. The problem did not go away. I tried this twice, no change, except the second time I lost all Internet access, until I restored the PC to before Comodo. I guess it is back to Vista firewall for me. Thanks for all your help.