Vista Rebooting

(:SAD for my english…

I´m having a rebooting problem with Brasilian Vista ULTIMATE SP1 64bits and the Comodo Firewall, the first install was at the original OEM Version, till I updated to the SP1 version all the last comodo versions of the firewall reboot at with an error at the inspect.sys, I have not annotated the error, the blue screen reboot continuosly the system.

I tried again today with the version, same problem.

I can send the memorydump if someone have some intension to help…

we can try, put up the minidump and lets see what we get ok ?

It´s a big file, to who must I send?

We could first try the minidump c:\windows\minidump\mini*.dmp those are only 137Kb so you can attach here.

Or in the minidump post

Sending, with 3 versions…

[attachment deleted by admin]

Hello HPieritz,

All 3 show the same probem:

BugCheck CE, {fffffa6008eb0a40, 8, fffffa6008eb0a40, 0}

Probably caused by : inspect.sys ( inspect+8a40 )

A driver unloaded without cancelling timers, DPCs, worker threads, etc.
The broken driver’s name is displayed on the screen.
Arg1: fffffa6008eb0a40, memory referenced
Arg2: 0000000000000008, value 0 = read operation, 1 = write operation
Arg3: fffffa6008eb0a40, If non-zero, the instruction address which referenced the bad memory
Arg4: 0000000000000000, Mm internal code.

What version of the firewall where you running before installing SP1 ?

[attachment deleted by admin]

Well, as the beginning of the post was the version, but one older have the same problem when after I recent updated to the SP1, when was the original Vista the fist installed version,, worked fine, after I upgraded to the SP1 puff…

Hello Hpieritz,

This look’s like a real bug, and a heavy one to… seems the driver forgot to cleanup :wink:
Only thing i can think of at the moment is, do a uninstall (try to follow the cleanup thread on the forum).
And try a fresh install.

I´ve done that a long time ago, once a mounth I can try with the next version to see if the bug disapeared.