Vista/ "Please wait" [RESOLVED]

Hi there,

I am running Vista Home Premium on a brand new laptop. It was running fine, but I then installed Comodo AntiVirus (I didn’t enable the firewall) and every time my laptop boots, the Vista “Please wait” screen appears and doesn’t let me login for well over a minute (possibly 2).

Any ideas why this might be occuring and if theres a setting to turn off?

Thanks

A

FIXED and thanks to

The solution is for Toshiba laptop users taken from the above link:

Click “Start” and type “MSCONFIG” in the search box. Press enter.
Click on the “Services” and untick “Notebook performance tuning service”.

Ah, glad you fixed it. Thanks for sharing. And welcome to the forum by the way. :wink:

I’ll mark this thread as resolved and lock it. To get it opened again, just send a PM to any moderator! (:m*)