Vista can not update after install CIS v.3.5.57173.439 x32

CPU: T7300
OS: Windows Vista Home Prenium SP1 32bit
Security app.: CIS v.3.5.57173.439

I found it because I saw the symbol of Windows Defender shows with a excalmatory mark, when I click the update button, it shows 0x80072efd error.

Than I click Windows Update, and get same error code.

I set the comodo’s network security policy as attatched picture, but still get same error code.

Any help will be appreciate.


[attachment deleted by admin]

This is microsofts solution for “0x80072efd”

Generally I would copy and paste, but It’s pretty big with pictures too

I followed the information from microsoft to disabled the comodo firewall, but still can not update.
I’ll try to uninstall CIS, to see what will be happenning, and will be back to report.


I unisntalled the CIS, but the system still block my laptop visit neither Windows Update, nor

Finally I recovered my system, and re-install CIS again, now it seems work fine probably.

I don’t know what’s wrong in my system, but obviously it is not the Comodo CIS’s problem.