[Vista 64,] Update Check does not work [RESOLVED]

[s]For me, the update check does not work, I get the message
“Not able to connect to the internet” (see screenshot 1).

But the internet connection is up and working properly.
I am typing this message now on the same connection :wink:

[EDIT:] The culprit was that Internet Explorer was in offline mode.

[attachment deleted by admin]

You can do a search on “error 106” but the thread https://forums.comodo.com/empty-t18966.0.html goes through some of the issues and resolutions, especially the final posting. Not a lot of Vista x64 experience, but some common solutions to try. Most common is Comodo server busy.

Thaks for the link to the above thread.

This one was the culprit:

IE Offline Mode: Your Internet Explorer is in Work Offline mode. Go to the File menu and uncheck the Work Offline to get rid of the checkmark (disable it)

I was in offline mode. Now it works.

Can you please close the thread. thx.

Glad it worked for you. PM a mod if you want it reopened.